Anfang

Aus dem Französischen übersetzt mit 'Google Translation'

Weinkeller V8

Wählen Sie ein Hilfethema.

    Formularen:

  • Menü
  • Files
  • Ingabe
  • Berichte
  • Konsultieren
  • Wartung
  • Einstellungen
  • Hilfe
  • Downloads
  • Login
  • Automatische Updates
  • Vorherige Versionen

    Gewusst wie:

  • Starten Sie das Programm
  • Einen Kauf aufzeichnen
  • Aufzeichnen der Freigabe einer Flasche
  • Löschen Sie einen Kauf oder eine Freigabe
  • den Zustand des Weinkellers kennen
  • Drucken eines Inventarberichts
  • Welche Weine haben ein Gleichgewicht von Null
  • Finden Sie heraus, ob Weine eingelagert werden müssen
  • Oder wenn es Weine gibt, die den Keller verlassen
  • Oder wenn es Weine ohne Preis gibt
  • Exportieren Sie Daten aus einem Bericht oder einer Liste
  • Konsultieren Sie einen Wein
  • Kombinieren Sie ein Gericht mit einem Wein
  • Anzeigen und Drucken einer Weinekeller-buchseite
  • Kommentieren Sie einen Wein
  • Wissen, wann man einen Wein konsumiert
  • Wissen, wo ein Wein ist
  • Löschen Sie ein Element
  • Daten ändern
  • Ändern Sie einen Kaufpreis
  • Ändern Sie einen Speicher
  • Verwalten Sie einen neuen Weinkeller
  • öffnen Sie eine weitere Weinkellerdatei
  • Ändern Sie das zentrale Bild
  • Lösen Sie ein unerwartetes Problem

    So verwenden Sie:

  • Land
  • Boden
  • Farbe
  • Appellation
  • Titel
  • Artikel
  • Weinen
  • Jahr
  • Behälter
  • Stückpreis

    Details zu...

  • Doppelte Daten
  • Die Struktur und Reorganisation der 'Weinkeller'-Datei
  • Softwareeinstellungen

    Tipps und Tricks

  • Ändern Sie die Größle der Formulare
  • Hintergrundbilder von Formularen
  • Die Gestaltung des Drucks
  • Listen sortieren

accueil


Menü

Klicken Sie auf den Bereich, für den Sie Hilfe benötigen.

Dieser Fernstern ist das "Hauptmenü" der Anwendung und bietet Ihnen alle möglichen Auswahlmöglichkeiten. Die Hauptauswahlmöglichkeiten werden als "Schaltflächen" auf der rechten Seite des Fernsterns angezeigt. Auf der linken Seite befinden sich die Dropdown-Menüs. Mit einem einfachen Klick haben Sie Zugriff auf die entsprechenden Befehle dieser Menüs.

Das zentrale Bild kann durch einen Doppelklick nach Ihren Wünschen verändert werden.
Einerseits (Option Proportionale Vergrößerung (Verschiedenes) aktiviert) können Sie die Größe dieses Fensters entsprechend der Auflösung Ihres Bildschirms ändern. Wählen Sie dazu einfach die Vergrößerung im Kontextmenü aus (Rechte Taste, Proportionale Vergrößerung). Siehe: Größenänderung.
Andererseits (Option deaktiviert) können Sie die Abmessungen des Fensters ändern und anzeigen, was Sie möchten.

Beispiel:

menu/cav1


Files

Menü Files

Klicken Sie auf den Bereich, für den Sie Hilfe benötigen.

Konto:

Wenn Sie einen anderen Keller in derselben Datei verwalten (für sich selbst oder für einen Freund), klicken Sie auf diesen Befehl und Sie erhalten ein Dialogfeld, in dem Sie das Konto ändern oder eines erstellen können.

Neue:

Wenn Sie eine neue Datei erstellen möchten (damit Sie einen anderen Keller für sich selbst oder für einen Freund verwalten können), klicken Sie auf diesen Befehl und Sie erhalten ein Dialogfeld, in dem Sie eine Datei erstellen können. Alle Ihre Anzeigeeinstellungen bleiben erhalten. Wenn Sie die Komponenten (Kategorien, Appellationen, Weine, Behälter, Jahrgänge) wiederverwenden möchten, ist es besser, ein neues Konto zu erstellen.

öffnen:

Wenn Sie mehrere Dateien haben, die unterschiedliche Keller verwalten, können Sie durch Klicken auf diesen Befehl von einem zum anderen wechseln. Daraufhin wird ein Dialogfeld angezeigt, in dem Sie eine Datei öffnen können.

Dekor:

Durch Klicken auf diesen Befehl öffnen Sie ein Dialogfeld zum öffnen einer Datei vom Typ "Bild", um das zentrale Bild zu ändern.

Backup:

Wenn Sie Ihre aktuelle * .MDB-Datei speichern möchten, wird durch Klicken darauf ein Dialogfeld angezeigt, in dem Sie sie speichern können.

Wiederherstellen:

Wenn Sie ein Backup erstellt haben, können Sie es wiederherstellen.

Beenden:

Ein Mausklick auf diesen Befehl und die Anwendung wird geschlossen.

mfich/cav1f


Files Konto

Konto

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie bereits ein oder mehrere "Konten" eingegeben haben, wählen Sie eines in der Dropdown-Liste aus. überprüfen Sie dann, ob dieses Konto bearbeitet werden soll, oder ändern Sie es. Andernfalls müssen Sie, wenn dies das erste Konto ist, das Sie eröffnen, deren Details eingeben. Nach einem Eintrag (änderung oder Erstellung) müssen Sie das Konto auswählen und dann validieren, um daran arbeiten zu können, außer beim ersten Erstellen einer neuen Datei.

Das Hintergrundbild:

Suchen Sie zunächst ein Bild mit den gleichen Proportionen wie der Fernstern. Klicken Sie dann mit der rechten Maustaste in einen freien Bereich des Fernsterns und wählen Sie das entsprechende Menü (Neues Bild). Wählen Sie Ihr Bild aus. Sie können auch die Farbe der Titel ändern, wenn die Hintergrundfarbe Sie nicht richtig sehen kann.

mfcpte/cav1cpte


Neue

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern gibt es nichts Besonderes im Vergleich zu anderen Windows-Anwendungen.

Wenn Sie einen vorhandenen Dateinamen eingeben, werden Sie durch einen Signalton über den Fehler informiert.

mfnou/cav1fn


Öffnen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern gibt es nichts Besonderes im Vergleich zu anderen Windows-Anwendungen. Sie können den Doppelklick anstelle der Schaltfläche "öffnen" verwenden.

Wenn Sie einen Dateinamen eingeben, der nicht vorhanden ist, werden Sie durch einen Signalton über den Fehler informiert.

mfouv/cav1fo


Files Dekor

Dekor

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern gibt es nichts Besonderes im Vergleich zu anderen Windows-Anwendungen. Sie können den Doppelklick anstelle der Schaltfläche "Öffnen" verwenden.

Nach der Auswahl ersetzt die neue Datei die alte. Sein Name wird in der Softwareparameterdatei gespeichert.

Sie haben die Wahl zwischen Bildern vom Typ "BMP", "JPEG", "PNG", "GIF", "ICO", "EMF" et "WMF".

mfdc/cav1fd


Backup

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können die Pfade und Namen der Sicherungsdateien ändern und den Vorgang speichern oder abbrechen. Wenn die Kopiererinnerung aktiviert ist und gespeichert werden muss, wird beim Beenden der Anwendung ein ähnliches Dialogfeld angezeigt.

mfsauv/cav1sv


Wiederestellen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können den Pfad und den Namen der Sicherungsdatei ändern und wiederherstellen oder den Vorgang abbrechen.

mfrest/cav1sr


Beenden

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie die Anwendung beenden und mindestens ein Update für die *.MDB-Datei durchgeführt haben, wird dieser Fernstern angezeigt, in dem Sie eine Sicherungskopie auf einer Diskette erstellen können (oder an einer anderen Stelle, wenn Sie den vorgeschlagenen Pfad ändern). Wenn das Erinnerungsfeld nicht aktiviert wäre, wäre dieser Fernstern nicht angezeigt worden. Sie können das Menü verlassen, ohne es zu speichern oder abzubrechen, und zum Menü zurückkehren, wenn Sie dies wünschen.

mfquit/cav1sq


Eingabe

Klicken Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie haben gerade Wein gekauft und eine gute Flasche geöffnet. Geben Sie also entweder den Ein- oder Ausgang dieses Weins in sehr ähnlichen und einfachen Fernsternen ein.

Eingänge:

Mit diesem Befehl können Sie den Eingabefernstern "Eingänge" anzeigen.

Ausgänge:

Mit diesem Befehl können Sie den Eingabefernstern "Ausgänge" anzeigen.

ändern bwg:

Mit diesem Befehl können Sie den Fernstern "Bewegungsänderung" (Ein- oder Ausgänge) anzeigen. Sie können die Klassifizierung, das Datum und den Preis ändern.

Löschungen bwg:

Mit diesem Befehl können Sie den Fernstern "Entfernen von Bewegungen" (Ein- oder Ausgänge) anzeigen, sofern der Saldo des ausgewählten Weins nicht negativ ist.

Arten von Gerichten:

Mit diesem Befehl können Sie den Eingabefernstern "Arten von Gerichten" anzeigen, um die Gerichten-Wein-Paarungen zu verwalten.

Gerichten und rezepte:

Mit diesem Befehl können Sie den Eingabefernstern "Gerichte" anzeigen, um die um die Gerichten-Wein-Paarungen zu verwalten.

Gerichten-Wein-Paarungen:

Mit diesem Befehl können Sie den Eingabefernstern "Gerichte-Weinpaarung" anzeigen, um sie zu erstellen oder zu löschen.

Verkostungsblatt:

Mit diesem Befehl können Sie den Eingabefernstern "Verkostungsblatt" anzeigen, um einige zu erstellen, zu ändern oder zu löschen.

Etiketten:

Wenn Sie auf diesen Befehl klicken, wird ein Fenster geöffnet, in dem Sie eine Bilddatei (im BMP-, GIF-, PNG-, ICO-, JPEG-, EMF-, WMF-Format) auswählen können, um den Weinen eine Bezeichnung zuzuweisen. Die neue Zeichnung sollte Abmessungen haben, die proportional zu denen eines Etiketts sind, und nur die Adresse wird in der Datenbank gespeichert. Verschieben Sie diese Dateien also nicht.

Neuer Speicher:

Wenn Sie sich für die grafische Verwaltung Ihres Kellers entschieden haben, können Sie mit diesem Befehl eine virtuelle Anordnung erstellen, die der Realität nahe kommt.

msais/cav1s


Eingänge

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Bevor Sie Ihren 'Eintrag' speichern können, müssen Sie alle seine Komponenten aus den Dropdown-Listen auswählen oder sie eingeben, wenn es sich um neue handelt. Geben Sie die Menge und den Kaufpreis ein. Jedes Mal, wenn eine neue Komponente erstellt wird, werden Sie in einem Dialogfeld zur Bestätigung aufgefordert. Der Ausgleichsbereich wird jedes Mal aktualisiert, wenn der Cursor den Mengenbereich betritt oder verlässt (vorausgesetzt, die anderen Bereiche sind korrekt und vollständig ausgefüllt).

Wenn eine Komponente bereits während eines vorherigen Eintrags eingegeben wurde, muss sie nicht erneut eingegeben werden. Wählen Sie sie aus der Dropdown-Liste aus.

Wenn ein Wein vorhanden ist, reicht es aus, ihn auszuwählen, damit der Titel und möglicherweise der Artikel automatisch ausgewählt werden.

Wenn Sie auf die Schaltfläche 'Speichern' klicken, überprüft das Programm zuerst alle eingegebenen oder ausgewählten Daten und speichert nicht, wenn ein Fehler auftritt. Wenn Sie den Vorgang beenden möchten oder wenn Sie fertig sind, klicken Sie auf die Schaltfläche "Schließen".

In einer ersten optionalen Zone können Sie den Stückpreis des Weins eingeben. In einer zweiten optionalen Zone können Sie den Standort Ihres Weins eingeben (bis zu 64 Zeichen, wenn Sie die Option zur grafischen Verwaltung des Kellers nicht aktiviert haben). Diese letzte Zone ist obligatorisch, wenn Sie die Option zur grafischen Verwaltung des Kellers aktiviert haben und der Speicher separat eingegeben wird. Sie können dieses Update jedoch jederzeit verschieben. In einem dritten und vierten optionalen Feld können Sie ein Datum eingeben, nach dem konsumiert werden soll, und ein weiteres, das vor konsumiert werden soll (der Monat mit zwei Ziffern und das Jahr mit vier Ziffern). Drei weitere optionale Zonen betreffen die Alterungsgrenze des Kellers und die Spitzenjahre des Weins.

Die Schaltfläche "Notizen" wird erst nach der korrekten Eingabe aller Pflichtfelder gültig. Durch Klicken auf diese Schaltfläche erhalten Sie den Fernstern zum Eingeben / ändern der Notizen oder Beobachtungen, die Sie zu diesem Wein machen möchten.

Die Schaltfläche "Weinetikett" funktioniert nach dem gleichen Prinzip und ermöglicht es Ihnen, eine Beschriftung für Ihren Eintrag auszuwählen.

Neues Land:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neues Boden:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neue Appellation:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neue Wein:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Wenn Sie auf "Ja" klicken, wird der Weinerstellungsfernstern angezeigt

Neue Lieferant:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neue Lieferant:

Neue Lieferant Typ:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neue Klassifierung:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neue Behälter:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Neue Jahrgang:

Sie müssen die Erstellung mit folgendem Fernstern bestätigen:

Das Hintergrundbild:

Suchen Sie zunächst ein Bild mit den gleichen Proportionen wie der Fernstern. Klicken Sie dann mit der rechten Maustaste in einen freien Bereich des Fernsterns und wählen Sie das entsprechende Menü (Neues Bild). Wählen Sie Ihr Bild aus. Sie können auch die Farbe der Titel ändern, wenn die Hintergrundfarbe Sie nicht richtig sehen kann.

msent/cav1se


Menü Eingabe, 'WeinKreation'

Eingabe, 'WeinKreation'

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Auf der linken Seite finden Sie die Kriterien, nach denen der Wein eingegeben wurde: Der Name des Weins, das Land, das Terroir (boden) und die Appellation, all dies kann nicht geändert werden.

Dann kommen die editierbaren Felder:
Schaumwein: Suchen Sie zum Beispiel nach Champagner.
Der Titel und der Artikel: Sie können sie auch erstellen.
der Name des Weins.
Der abgekürzte Name, änderbar, wenn die Option in den Optionen aktiviert wurde.
Der Kommentar.

Auf der rechten Seite haben Sie die rebsorten:
Die Dropdown-Liste Rebsorte, in der Sie eine Rebsorte auswählen oder erstellen können. Im Falle einer Erstellung erscheint rechts neben dieser Liste eine Schaltfläche "Validieren" und wenn Sie Ihre Erstellung validieren, werden Sie um Bestätigung gebeten.
Die ausgewählte oder erstellte Rebsorte wird in diese Liste aufgenommen und Sie können den Anteil dieser Rebsorte im Wein eingeben.

Die Verwaltung der Rebsorte ist optional, auch der Anteil, die einzige Kontrolle besteht darin, dass die Anhäufung der Anteile 100 nicht überschreiten darf.

msccru/cav1ccru


Notizen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Geben Sie alle erforderlichen Anmerkungen ein. Sie werden mit der entsprechenden Kellerbuchseite gedruckt.

notes/cav1no


Ausgänge

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Bevor Sie Ihr 'Ausgänge' registrieren können, müssen Sie alle seine Komponenten aus den Dropdown-Listen auswählen und die Menge eingeben. Der Ausgleichsbereich wird jedes Mal aktualisiert, wenn der Cursor den Mengenbereich betritt oder verlässt (vorausgesetzt, die anderen Bereiche sind korrekt und vollständig ausgefüllt).

Wenn Sie auf die Schaltfläche 'Registrieren' klicken, überprüft das Programm zuerst alle eingegebenen oder ausgewählten Daten und speichert sie im Fehlerfall nicht. Wenn Sie den Vorgang beenden möchten oder wenn Sie fertig sind, klicken Sie auf die Schaltfläche "Schließen".

In einer ersten optionalen Zone können Sie den Stückpreis des Weins eingeben. In einem zweiten optionalen Bereich können Sie den Standort Ihres Weins auswählen. Diese letzte Zone ist obligatorisch, wenn Sie die Option zur grafischen Verwaltung des Kellers aktiviert haben, diese Aktualisierung jedoch jederzeit verschieben können. In einem dritten und vierten optionalen Feld können Sie ein Datum eingeben, nach dem konsumiert werden soll, und ein weiteres, das vor konsumiert werden soll (der Monat mit zwei Ziffern und das Jahr mit vier Ziffern). Drei weitere optionale Zonen betreffen die Alterungsgrenze des Kellers und die Spitzenjahre des Weins.

Die Schaltfläche "Notizen" wird erst nach der korrekten Eingabe aller Pflichtfelder gültig. Durch Klicken auf diese Schaltfläche erhalten Sie den Fernstern zum Eingeben / ändern der Notizen oder Beobachtungen, die Sie zu diesem Wein machen möchten..

Das Hintergrundbild:

Suchen Sie zunächst ein Bild mit den gleichen Proportionen wie der Fernstern. Klicken Sie dann mit der rechten Maustaste in einen freien Bereich des Fernsterns und wählen Sie das entsprechende Menü (Neues Bild). Wählen Sie Ihr Bild aus. Sie können auch die Farbe der Titel ändern, wenn die Hintergrundfarbe Sie nicht richtig sehen kann.

mssor/cav1ss


Änderung von Eintritts-Austrittsdaten

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Um diesen Fernstern zu erhalten, klicken Sie im Hauptfernstern auf das Menü 'Eingabe' und dann auf 'Bwg ändern'.

Wählen Sie anhand der verschiedenen Listen die zu ändernde Transaktion aus. Sie können das Datum (Ein- oder Ausstieg), den Stückpreis und / oder die Klassifizierung ändern.

mmmvt/cav1mmm


Löschungen Bewegungen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Um diesen Fernstern zu erhalten, klicken Sie im Hauptfernstern auf das Menü 'Eingabe' und dann auf 'Bwg-Löschungen'.

Wählen Sie anhand der verschiedenen Listen die zu löschende Transaktion aus. Wenn das Entfernen dieses Elements den Kontostand negativ macht, werden Sie in einer Meldung darüber informiert, dass Sie ihn nicht entfernen können.

mmsmvt/cav1msm


Arten von Gericht

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können die gewünschten Arten von Gerichten eingeben, zum Beispiel: "Fisch", "Geflügel", "Rindfleisch" ...

mstmt/cav1stmt


Neue Gericht

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können die Gerichte eingeben, indem Sie den Titel des Rezepts eingeben. In diesem Fernstern können Sie durch Klicken auf ein bereits vorhandenes Gericht auf den Eintrag seines Rezepts zugreifen.

msmet/cav1smet


Rezepte eingeben

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können diesen Fernstern als Textverarbeitungsprogramm verwenden und Ihr Rezept formatieren und einfärben.

srec/cav1srec


Gerichten-Wein-Paarungen

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Nachdem Sie einen Wein und ein Gericht ausgewählt haben, können Sie eine "Beziehung" zwischen den beiden erstellen. Es ist möglich, verschiedene Gerichte mit einem einzigen Wein zu verknüpfen, z. B. verschiedene Weine mit einem einzigen Gericht.

msamv/cav1samv


Verkostungsblatt

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Bevor Sie die Eigenschaften Ihres Weins eingeben können, müssen Sie ihn auswählen, indem Sie das Land, das Boden, die Appellation, den Wein, die Farbe und den Jahrgang auswählen.

Diese Ansicht ist ein Beispiel für einen Rotwein. Die einzugebenden Merkmale sind für einen Weißwein, Rosé oder Champagner nicht identisch.

Wenn Sie auf die Schaltfläche 'Registrieren' klicken, überprüft das Programm zuerst alle eingegebenen oder ausgewählten Daten und speichert nicht, wenn ein Fehler auftritt. Wenn Sie den Vorgang beenden möchten oder wenn Sie fertig sind, klicken Sie auf die Schaltfläche "Schließen".

Um ein "Problem" zu entfernen, klicken Sie auf "Problem".

msdeg/cav1deg


Etiketten

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Ein Etikett ist einem Set zugeordnet: Land, Boden, Appellation, Wein, Jahrgang, Farbe.

ändern Sie gegebenenfalls die Festplatte, das Verzeichnis / das Unterverzeichnis, klicken Sie auf eine Datei und überprüfen Sie diese, um Ihre Auswahl zu speichern. Die Adresse des Bildes wird in die Datenbank geladen. Achten Sie daher darauf, die Bilder nicht zu verschieben oder zu löschen.

Sie können auch direkt im Internet nach Bildern suchen, diese herunterladen und in Ihrer Datei speichern.

Sie haben die Wahl zwischen Bildern vom Typ "BMP", "JPEG", "PNG", "GIF", "ICO", "EMF" et "WMF".

mfeti/cav1eti


Neuer Speicher

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Dies ist ein Beispiel dafür, dass eine Lagerung von 5 Zellen mit einer Anzahl von 20 Flaschen in 3 versetzten Reihen, dh einer 100 Flasche.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Nach Eingabe der Parameter müssen die überflüssigen Stellen gelöscht werden. Durch Klicken mit der linken Taste können Sie den Vorgang durch Klicken mit der rechten Taste abbrechen.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Der letzte Fernstern zeigt das endgültige Erscheinungsbild des Speichers.

rngmnt/cav1fnr, 1, 2


Menü "Berichte"

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

So öffnen oder schließen Sie das Menü "Berichte": Strg + B.

Standardberichte:

Wenn Sie die Situation Ihres 'Kellers' kennenlernen möchten, wählen Sie diesen Befehl. Ihnen wird eine weitere Auswahl unter 12 vordefinierten Zuständen angeboten.

Spezifischeberichte:

Wenn Sie Ihren Keller ganz oder teilweise kennenlernen möchten, indem Sie eine Liste nach einer bestimmten Extraktion bearbeiten, bietet Ihnen dieser Befehl zuerst einen Auswahlfernstern zum Extrahieren und dann einen anderen, der Ihre Auswahl anzeigt.

Konsumieren:

Wenn Sie wissen möchten, welche Weine entweder jetzt oder nach einem bestimmten Datum und nach dem Datum und nach dem Datum konsumiert werden sollen, zeigt dieser Befehl zuerst einen Auswahlfernstern an, dann einen anderen, der dies anzeigt Auswahl.

Null Salden:

Wenn Sie wissen möchten, welche Weine einen Saldo von Null haben, bietet Ihnen dieser Befehl einen Fernstern, auf dem Sie zwischen 12 vordefinierten Zuständen wählen können.

Zu lagern:

Wenn Sie sich für die grafische Verwaltung Ihres Kellers entschieden haben und Weine eingegeben haben, ohne sie angeordnet zu haben, können Sie mit diesem Befehl die Weine anzeigen, die auf die Lagerung warten, und sie möglicherweise aus dieser Liste anordnen.

Ohne Preis:

Wenn Sie wissen möchten, welche Weine einen Stückpreis von Null haben, bietet Ihnen dieser Befehl einen Fernstern, auf dem Sie zwischen 12 vordefinierten Zuständen wählen können.

Aus:

Wenn Sie sich für die grafische Verwaltung Ihres Kellers entschieden haben und Weine herausgenommen haben, ohne sie aus dem Lager zu entfernen, können Sie mit diesem Befehl die Weine anzeigen, die auf das Verlassen des Lagers warten, und sie möglicherweise aus dieser Liste entfernen .

Listen:

StandardEingänge:

Wenn Sie die Einträge Ihres 'Kellers' wissen möchten, wählen Sie diesen Befehl. Sie haben die Wahl zwischen 12 vordefinierten Zuständen.

SpezifischeEingänge:

Wenn Sie alle oder einen Teil der Einträge in Ihrem Keller durch Bearbeiten einer Liste nach einer bestimmten Extraktion kennen möchten, bietet Ihnen dieser Befehl zunächst einen Auswahlfernstern für das Startdatum der Auswahl (siehe unten) und dann einen weiteren zur Auswahl. die Extraktion dann ein weiterer Fernstern, der Ihre Auswahl anzeigt.

StandardAusgänge:

Wenn Sie die Ausgaben Ihrer 'Keller' kennen möchten, wählen Sie diesen Befehl. Sie haben die Wahl zwischen 12 vordefinierten Zuständen.

SpezifischeAusgänge:

Wenn Sie alle oder einen Teil der Ausgaben Ihres Kellers durch Bearbeiten einer Liste nach einer bestimmten Extraktion kennen möchten, bietet Ihnen dieser Befehl zunächst einen Auswahlfernstern für das Startdatum der Auswahl (siehe unten) und dann einen weiteren von Auswahl zur Extraktion dann ein weiterer Fernstern, auf dem Ihre Auswahl angezeigt wird.

Ausgabetypen:

Wenn Sie alle oder einen Teil der Erträge Ihres Weinkellers nach Ausgabetyp (Verbrauch, Verkauf, Bruch, Spende, Sonstiges) wissen möchten, dann bietet Ihnen dieser Befehl zunächst einen Auswahlfernstern für den Ausgabetyp, dann das Auswahldatum und dann ein weiteres Fenster zeigt Ihre Auswahl an.

Inventar:

Wenn Sie Inventarberichte drucken möchten.

metats/cav1e, ld


Standardberichte

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie mit der linken Maustaste auf die Zeile klicken, die Sie interessiert, werden Sie direkt zum Konsultationenfernstern für den ausgewählten Wein weitergeleitet. Mit einem Rechtsklick erhalten Sie ein Kontextmenü, über das Sie unter anderem auf den Eintrag oder die Beratung zugreifen können.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Lagerung
  • Klassifizierung
  • Kaufpreis Einheit
  • Stückpreis verkaufen (oder 2 kaufen)

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' der ein Dialogfeld anzeigt, in dem Sie Ihre Anfrage auch abbrechen können.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

mest/cav1et


Standardberichte menü

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Lagerung
  • Klassifizierung
  • Kaufpreis Einheit
  • Stückpreis verkaufen (oder 2 kaufen)

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' der ein Dialogfeld anzeigt, in dem Sie Ihre Anfrage auch abbrechen können.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

Eingänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern mit dem Wein zu füllen, auf den Sie geklickt haben.

Ausgänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern für ausgefüllte Ausflüge mit dem Wein zu erhalten, auf den Sie geklickt haben.

Speicherm:

Wenn Sie noch Flaschen für diesen Wein aufbewahren müssen, ist das Untermenü gültig (auch wenn einige gelöscht werden müssen) und natürlich, wenn Sie sich für die grafische Verwaltung des Kellers entschieden haben.

Neu Preis:

Klicken Sie auf dieses Menü, um den Fernstern zur änderung des Weinpreises aufzurufen, auf den Sie geklickt haben.

änderung:

Klicken Sie auf dieses Menü, um eine Auswahl an "Ausflügen" für den Wein zu erhalten, auf den Sie geklickt haben.

Konsultieren:

Klicken Sie auf dieses Menü, um den Konsultationsfernstern für den Wein zu erhalten, auf den Sie geklickt haben.

Werdegang:

Klicken Sie auf dieses Menü, um den Weinverlaufsfernstern aufzurufen, auf den Sie geklickt haben.

Verkostungsnotiz:

Klicken Sie auf dieses Menü, um den Fernstern Weinverkostungsblatt aufzurufen, auf den Sie geklickt haben.

Weinetiket:

Klicken Sie auf dieses Menü, um den Fernstern zum Anzeigen und Zuweisen des Etiketts zum ausgewählten Wein aufzurufen.

Weinkellerbuch:

Klicken Sie auf dieses Menü, um den Fernstern "Kellerbuch" für den Wein aufzurufen, auf den Sie geklickt haben.

Notizen:

Klicken Sie auf dieses Menü, um den Fernstern zum ändern der Notizen zu dem Wein zu erhalten, auf den Sie geklickt haben.

Plan der Weinkeller:

Klicken Sie auf dieses Menü, um den Speicherfernstern für die Weinlagerung aufzurufen, auf den Sie geklickt haben.

Rebsorten:

Klicken Sie auf dieses Menü, um den Fernstern zur Verwaltung der Rebsorten des Weins aufzurufen, auf den Sie geklickt haben.

Halsbänder Auswahl:

Klicken Sie auf dieses Menü, um den Fernstern zum Auswählen und Drucken der Rahmen anzuzeigen.

Drucker Setup:

Klicken Sie auf dieses Menü, um den Drucker-Setup-Fernstern aufzurufen.

Menü schließen:

Klicken Sie auf dieses Menü, um zur vorherigen Situation zurückzukehren.

mestd/cav1etd


Berichte drucken

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

meimp/cav1st


Rebsortenmanagement

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Auf der linken Seite haben Sie die Weindaten, die nicht geändert werden können. Auf der rechten Seite finden Sie die Rebsorten, alle optional.
Die einzige überprüfung besteht darin, dass die kumulierten Anteile 100 nicht überschreiten dürfen.

mccep/cav1ccep


Auswahldaten Berichte Eingänge

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

StandardEingänge

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Das zentrale (vertikale) Menü erhalten Sie, indem Sie mit der rechten Maustaste auf eine Zeile klicken.
Im horizontalen Menü wird eine weitere Option angezeigt, wenn Sie gerade auswählen, die Rahmen zu drucken, damit Sie zum Druckfernstern zurückkehren können, ohne etwas auszuwählen.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' der ein Dialogfeld anzeigt, in dem Sie Ihre Anfrage auch abbrechen können.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

Untermenü durch Rechtsklick auf eine Zeile:

Eingänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern mit dem Wein zu füllen, auf den Sie geklickt haben.

Ausgänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern für ausgefüllte Ausflüge mit dem Wein zu erhalten, auf den Sie geklickt haben.

Lieferanten:

Klicken Sie auf dieses Menü, um den Konsultationsfernstern für den Weinlieferanten aufzurufen, auf den Sie geklickt haben. Dieses Menü gilt nur für Bewegungslisten "Eingaben".

Speichern / Annullieren Speichern:

Klicken Sie auf dieses Menü, um den Weinspeicherfernstern aufzurufen, auf den Sie geklickt haben. Dieses Menü gilt nur für Bewegungslisten "Eingaben".

Konsultieren:

Klicken Sie auf dieses Menü, um den Konsultationsfernstern für den Wein zu erhalten, auf den Sie geklickt haben.

Werdegang:

Klicken Sie auf dieses Menü, um den Weinverlaufsfernstern aufzurufen, auf den Sie geklickt haben.

Weinetiket:

Klicken Sie auf dieses Menü, um den Fernstern zum Anzeigen und Zuweisen des Etiketts zum ausgewählten Wein aufzurufen.

Weinkellerbuch:

Klicken Sie auf dieses Menü, um den Fernstern "Kellerbuch" für den Wein aufzurufen, auf den Sie geklickt haben.

Notizen:

Klicken Sie auf dieses Menü, um den Fernstern zum ändern der Notizen zu dem Wein zu erhalten, auf den Sie geklickt haben.

Plan der Weinkeller:

Klicken Sie auf dieses Menü, um den Speicherfernstern für die Weinlagerung aufzurufen, auf den Sie geklickt haben.

Rebsorten:

Klicken Sie auf dieses Menü, um den Fernstern zur Verwaltung der Rebsorten des Weins aufzurufen, auf den Sie geklickt haben.

Halsbänder Auswahl:

Klicken Sie auf dieses Menü, um den Fernstern zum Auswählen und Drucken der Rahmen anzuzeigen.

Drucker Setup:

Klicken Sie auf dieses Menü, um den Drucker-Setup-Fernstern aufzurufen.

Menü schließen:

Klicken Sie auf dieses Menü, um zur vorherigen Situation zurückzukehren.

meste\cav1lde, etm


Halsbänder

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die Halsbänder werden maximal 9 pro Seite (3x3) gedruckt und müssen so geschnitten werden, dass sie um den Flaschenhals geführt werden.

Leere Rahmen dienen zum Drucken von Rahmenrahmen ohne Text oder Farbe.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die Etiketten (für Etikettenhalter) werden maximal 72 pro Seite (6 x 12) gedruckt, ergänzt durch leere Etiketten. Sie sind zu schneiden und in die Etikettenhalter einzufügen. Je nach Drucker muss der Schnitt entweder innerhalb oder außerhalb der Linie erfolgen, und die unteren Winkel müssen leicht geschnitten werden.

Leere Etiketten dienen zum Drucken von Etikettenrahmen ohne Text oder Farbe.

Die Etikettenhalter werden mit einem 3D-Drucker und in kleinen Mengen hergestellt. Kontaktieren Sie mich für weitere Informationen: Menü, Hilfe, Hotline.

mecol/cav1col, cav1etic


Auswahldaten Berichte Ausgänge

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wein 'Standard Berichte'-Ausgabe

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Das zentrale (vertikale) Menü erhalten Sie, indem Sie mit der rechten Maustaste auf eine Zeile klicken.
Im horizontalen Menü wird eine weitere Option angezeigt, wenn Sie gerade auswählen, die Rahmen zu drucken, damit Sie zum Druckfernstern zurückkehren können, ohne etwas auszuwählen.

Fast identisch mit der "Standardeingabe".
Mit 2 zusätzlichen Spalten: "Ausg.T" (Ausgangstyp) wird ausgefüllt, wenn ein Ausgang eingegeben wird, und "A." (Vorhandensein eines Kommentars).
Um zur Maske "Kommentar" zu gelangen, klicken Sie mit der linken Maustaste auf die Zeile mit einem "*" in der Spalte "A". um den Kommentar anzuzeigen und möglicherweise zu ändern. Sie können auch eine erstellen, wenn keine vorhanden ist. Mit der rechten Taste erhalten Sie das gleiche Menü wie bei den "StandardEingänge".

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Zusammenfassung:

Klicken Sie auf dieses Menü, um die Zusammenfassung Ihres Weinkellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

Untermenü durch Rechtsklick auf eine Zeile:

Eingänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern mit dem Wein zu füllen, auf den Sie geklickt haben.

Ausgänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern für ausgefüllte Ausflüge mit dem Wein zu erhalten, auf den Sie geklickt haben.

Speichern / Annullieren Speichern:

Klicken Sie auf dieses Menü, um den Weinspeicherfernstern aufzurufen, auf den Sie geklickt haben. Dieses Menü gilt nur für Bewegungslisten "Eingaben".

Konsultieren:

Klicken Sie auf dieses Menü, um den Konsultationsfernstern für den Wein zu erhalten, auf den Sie geklickt haben.

Werdegang:

Klicken Sie auf dieses Menü, um den Weinverlaufsfernstern aufzurufen, auf den Sie geklickt haben.

Weinetiket:

Klicken Sie auf dieses Menü, um den Fernstern zum Anzeigen und Zuweisen des Etiketts zum ausgewählten Wein aufzurufen.

Weinkellerbuch:

Klicken Sie auf dieses Menü, um den Fernstern "Kellerbuch" für den Wein aufzurufen, auf den Sie geklickt haben.

Notizen:

Klicken Sie auf dieses Menü, um den Fernstern zum ändern der Notizen zu dem Wein zu erhalten, auf den Sie geklickt haben.

Rebsorten:

Klicken Sie auf dieses Menü, um den Fernstern zur Verwaltung der Rebsorten des Weins aufzurufen, auf den Sie geklickt haben.

Halsbänder Auswahl:

Klicken Sie auf dieses Menü, um den Fernstern zum Auswählen und Drucken der Rahmen anzuzeigen.

Drucker Setup:

Klicken Sie auf dieses Menü, um den Drucker-Setup-Fernstern aufzurufen.

Menü schließen:

Klicken Sie auf dieses Menü, um zur vorherigen Situation zurückzukehren.

mests/cav1lds, ets


Kommentarausgabe 'Standard'

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Dieser Fernstern zeigt den Kommentar an, der bei der Entnahme des Weins eingegeben wurde.
Sie können es ändern, erstellen oder löschen.
Die Schaltfläche "Validieren" ist verwendbar, wenn eine Änderung stattfindet.

mesco/cav1sco


Auswahl für Spezifischeberichte

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie müssen mindestens eine Auswahl treffen.

Nachdem Sie ein Kriterium ausgewählt haben, können Sie auswählen, ob Sie alles drucken möchten (für dieses Kriterium) oder nur einen Wert drucken möchten, indem Sie auf "Wert" klicken und einen Wert auswählen.

Wenn Sie auf die Schaltfläche "Validieren" klicken, überprüft das Programm zunächst Ihre Auswahl und signalisiert möglicherweise Fehler. Wenn kein Fehler auftritt, wird der folgende Fernstern mit dem angeforderten Spezifischeberichte angezeigt.

mesp/cav1ep


Spezifischeberichte

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie genügend Felder auswählen (was in diesem Beispiel nicht der Fall ist), erhalten Sie durch Klicken auf die Zeile, die Sie interessiert, mit der linken Maustaste direkt den KonsultierenFernstern für den ausgewählten Wein mit dem Mit der rechten Taste erhalten Sie ein Popup-Menü, über das Sie auf Eingaben oder Konsultationen zugreifen können (sofern Ihre Auswahl detailliert genug ist).

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Zusammenfassung:

Klicken Sie auf dieses Menü, um den Zusammenfassungsstatus Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Bezeichnung und Jahrgang anzuzeigen.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

mesp1/cav1ep1


Spezifischeberichte

Auswahldaten Eingänge Ausgänge

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Auswahl 'Spezifischebericht'

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie müssen mindestens eine Auswahl treffen.

Nachdem Sie ein Kriterium ausgewählt haben, können Sie auswählen, ob Sie alles drucken möchten (für dieses Kriterium) oder nur einen Wert drucken möchten, indem Sie auf "Wert" klicken und einen Wert auswählen.

Wenn Sie auf die Schaltfläche "Validieren" klicken, überprüft das Programm zunächst Ihre Auswahl und signalisiert möglicherweise Fehler. Wenn kein Fehler auftritt, wird der folgende Fernstern mit dem angeforderten Spezifischeberichte angezeigt.

messp/cav1ldes, ep


Auswahl 'Konsumieren'

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie müssen eine erste Wahl treffen, um die Weine zu extrahieren:

jetzt: | Die Weine, für die das aktuelle Datum (das von Windows angezeigt wird) größer oder gleich dem eingegebenen Nachher-Datum und kleiner oder gleich dem eingegebenen Vorher-Datum ist, werden extrahiert.
vor... | Wenn Sie diese Option auswählen, müssen Sie ein Datum eingeben (in der Form MM / JJJJ ab: 10/2025), und die Weine, deren Nach-Datum kleiner oder gleich diesem Datum ist, werden extrahiert.
höhepunkt | Weine in ihrer Spitzendatum.
höhepunkt nicht näher bezeichnet | Weine, für die das Spitzendatum nicht angegeben wurde.
keine Angaben | Weine, für die kein Datum eingegeben wurde, werden extrahiert..
datum abgelaufen | Weine, deren Vorher-Datum unter dem aktuellen Datum liegt, werden extrahiert.
aufbewahrungsdatum abgelaufen | Weine, deren Fälligkeitsgrenze abgelaufen ist.
zu jung | Weine mit einem 'After'-Datum, das größer als das heutige Datum ist, werden extrahiert.

Dann ist eine zweite Wahl zu treffen:

Stückpreis | Bei dieser Auswahl werden die Stückpreise in der rechten Spalte des Berichts angezeigt.
Wert | In der rechten Spalte des Berichts wird die geschätzte Wert des Weins (Stückpreis * Menge) angezeigt.

Alles, was Sie tun müssen, ist auf "Validieren" zu klicken, um Ihre Auswahl anzuzeigen, oder auf "Schließen", um zum vorherigen Fernstern zurückzukehren.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie mit der linken Maustaste auf die Zeile klicken, die Sie interessiert, werden Sie direkt zum Konsultationenfernstern für den ausgewählten Wein weitergeleitet. Mit einem Rechtsklick erhalten Sie ein Kontextmenü, über das Sie unter anderem auf den Eintrag oder die Beratung zugreifen können.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Lagerung
  • Klassifizierung
  • Kaufpreis Einheit
  • Stückpreis verkaufen (oder 2 kaufen)

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

meaco/cav1eac, etc


Null-Salden

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen..

Wenn Sie mit der linken Maustaste auf die Zeile klicken, die Sie interessiert, erhalten Sie direkt den Konsultationsfernstern für den ausgewählten Wein. Mit der rechten Maustaste erhalten Sie ein Popup-Menü, über das Sie auf den Eintrag oder die Konsultation zugreifen können.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Klassifizierung
  • Kaufpreis Einheit
  • Stückpreis verkaufen (oder 2 kaufen)

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

mesz/cav1sz


Weine zu lagern

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie mit der linken Maustaste auf die Zeile klicken, die Sie interessiert, werden Sie direkt zum Konsultationenfernstern für den ausgewählten Wein weitergeleitet. Mit einem Rechtsklick erhalten Sie ein Kontextmenü, über das Sie unter anderem auf den Eintrag oder die Beratung zugreifen können.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Klassifizierung
  • Kaufpreis Einheit
  • Stückpreis verkaufen (oder 2 kaufen)

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

mear/cav1ear, st


Weine ohne Preis

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie mit der linken Maustaste auf die Zeile klicken, die Sie interessiert, werden Sie direkt zum Konsultationenfernstern für den ausgewählten Wein weitergeleitet. Mit einem Rechtsklick erhalten Sie ein Kontextmenü, über das Sie unter anderem auf den Eintrag oder die Beratung zugreifen können.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Lagerung
  • Klassifizierung

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

mespx/cav1ep0


Weine aus

Wein aus

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie mit der linken Maustaste auf die Zeile klicken, die Sie interessiert, werden Sie direkt zum Konsultationenfernstern für den ausgewählten Wein weitergeleitet. Mit einem Rechtsklick erhalten Sie ein Kontextmenü, über das Sie unter anderem auf den Eintrag oder die Beratung zugreifen können.

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Anzeige:

Klicken Sie auf dieses Menü, um optionale Felder auszuwählen:

  • Lagerung
  • Klassifizierung
  • Kaufpreis Einheit
  • Stückpreis verkaufen (oder 2 kaufen)

Suzammenfassung:

Klicken Sie auf dieses Menü, um den zusammenfassenden Bericht Ihres Kellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

meas/cav1eas


Auswahldaten Berichte Ausgänge

Auswahl der Ausgabetype

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Auswahl der Datumsangaben, Ausgabetype

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Fenster "Ausgabetype".

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Fast identisch mit der "Standardeingabe".
Mit 2 zusätzlichen Spalten: "Ausg.T" (Ausgangstyp) wird ausgefüllt, wenn ein Ausgang eingegeben wird, und "A." (Vorhandensein eines Kommentars).
Um das Fenster "Kommentar" zu öffnen, klicken Sie mit der linken Maustaste auf die gewünschte Zeile, um den Kommentar oder den Ausgabetyp anzuzeigen und optional zu ändern. Sie können auch eine erstellen, wenn noch keine vorhanden ist. Mit der rechten Taste gelangen Sie zum gleichen Menü wie bei den "Standardeingängen".

Schließen:

Klicken Sie auf dieses Menü, um zum vorherigen Fernstern zurückzukehren.

Zusammenfassung:

Klicken Sie auf dieses Menü, um die Zusammenfassung Ihres Weinkellers mit einer Aufschlüsselung der Weine nach Farbe, Appellation und Jahrgang anzuzeigen.

Wahl:

Sie können zwischen 12 vordefinierten Berichten wählen, die sich in der Klassifizierung der Datensätze in Ihrer Datenbank unterscheiden.

Klassifiziert nach:

  • 1 = Behalter/Jahrgang/Farbe/Appellation/Wein
  • 2 = Behalter/Jahrgang/Land/Boden/Farbe/Appellation/Wein.
  • 3 = Behalter/Farbe/Appellation/Wein/Jahrgang.
  • 4 = Behalter/Land/Boden/Farbe/Appellation/Wein/Jahrgang.
  • 5 = Behalter/Farbe/Appellation/Jahrgang/Wein.
  • 6 = Behalter/Land/Boden/Farbe/Appellation/Jahrgang/Wein.
  • 7 = Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 8 = Land/Boden/Farbe/Appellation/Jahrgang/Wein/Behalter.
  • 9 = Farbe/Appellation/Wein/Jahrgang/Behalter.
  • X = Land/Boden/Farbe/Appellation/Wein/Jahrgang/Behalter.
  • N = Jahrgang/Farbe/Appellation/Wein/Behalter.
  • D = Jahrgang/Land/Boden/Farbe/Appellation/Wein/Behalter.

Drucken:

Im Menü "Drucken" können Sie zwischen 3 Befehlen wählen:

Der Befehl 'Drucker setup', der Befehl 'Einstellung des Drucker' und der Befehl 'Drucken' werden erst aktiviert, nachdem ein Bericht angezeigt wurde, und drucken diesen Bericht nach dem Anzeigen des Felds Dialog unten. In diesem Dialogfeld können Sie auch Ihre Anfrage abbrechen.

Export:

Das Menü 'Export' es Ihnen, die Daten dieses Berichts in eine Datei im Textformat (.CSV) zu schreiben, die Sie dann in einer Tabelle öffnen können. Für Excel wird empfohlen, auf die Datei ".CSV" zu doppelklicken, um sie schneller zu öffnen, vorausgesetzt, Sie verwenden das Semikolon als Datentrennzeichen und das Komma als Dezimaltrennzeichen. über dieses Menü können Sie Ihren Bericht auch in "XML" exportieren oder Ihren Bericht gemäß den ausgewählten Optionen in Excel öffnen.

Untermenü durch Rechtsklick auf eine Zeile:

Eingänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern mit dem Wein zu füllen, auf den Sie geklickt haben.

Ausgänge:

Klicken Sie auf dieses Menü, um den Eingabefernstern für ausgefüllte Ausflüge mit dem Wein zu erhalten, auf den Sie geklickt haben.

Speichern / Annullieren Speichern:

Klicken Sie auf dieses Menü, um den Weinspeicherfernstern aufzurufen, auf den Sie geklickt haben. Dieses Menü gilt nur für Bewegungslisten "Eingaben".

Konsultieren:

Klicken Sie auf dieses Menü, um den Konsultationsfernstern für den Wein zu erhalten, auf den Sie geklickt haben.

Werdegang:

Klicken Sie auf dieses Menü, um den Weinverlaufsfernstern aufzurufen, auf den Sie geklickt haben.

Weinetiket:

Klicken Sie auf dieses Menü, um den Fernstern zum Anzeigen und Zuweisen des Etiketts zum ausgewählten Wein aufzurufen.

Weinkellerbuch:

Klicken Sie auf dieses Menü, um den Fernstern "Kellerbuch" für den Wein aufzurufen, auf den Sie geklickt haben.

Notizen:

Klicken Sie auf dieses Menü, um den Fernstern zum ändern der Notizen zu dem Wein zu erhalten, auf den Sie geklickt haben.

Rebsorten:

Klicken Sie auf dieses Menü, um den Fernstern zur Verwaltung der Rebsorten des Weins aufzurufen, auf den Sie geklickt haben.

Halsbänder Auswahl:

Klicken Sie auf dieses Menü, um den Fernstern zum Auswählen und Drucken der Rahmen anzuzeigen.

Drucker Setup:

Klicken Sie auf dieses Menü, um den Drucker-Setup-Fernstern aufzurufen.

Menü schließen:

Klicken Sie auf dieses Menü, um zur vorherigen Situation zurückzukehren.

metso/cav1ld, etso, ettso


Inventar

Unten 3 Auswahlbeispiele für den Inventarbericht.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Beispiel eines nach Land, Boden und Wein klassifizierten Berichts mit Auswahl eines Landes.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Beispiel eines nach Farbe, Appellation, Wein, Jahrgang und Behälter klassifizierten Berichts mit der Auswahl eines einzelnen Weins.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Beispiel eines nach Speicher klassifizierten Berichts mit Auswahl aller Speicher. Im Bereich "Verschiedenes" wird nur eine Zeile pro Wein angezeigt, wodurch die Auswahlmöglichkeiten im Feld "Optionale Spalten" geändert werden.

minvt/cav1i1, 2, 3


Konsultieren

Klicken Sie auf den Bereich, für den Sie Hilfe benötigen.

So öffnen oder schließen Sie das Menü "Konsultieren":Strg + K.

Wählen Sie zwischen der Konsultation eines Weins, dem Keller (Lagerung), Einträgen nach Lieferanten, der Geschichte eines Weins, Speisen- und Weinpaarungen, Verkostungsnotizen, Etiketten und Queries.

Weinen:

Jeder Wein kann im Detail betrachtet werden.

Keller:

Wenn Sie sich für die grafische Verwaltung des Kellers entschieden haben, können Sie die Lagerung Ihrer Flaschen visualisieren.

Lieferanten:

Sie können alle Einträge nach Lieferanten anzeigen.

Werdegang:

Sie können alle Bewegungen eines Weins visualisieren.

Gerichten-Weinpaarung:

Sie können alle Vereinbarungen visualisieren, die Sie zwischen den Gerichten und den Weinen getroffen haben.

Verkostungsblatt:

Sie können die Verkostungsnotizen anzeigen, wenn Sie welche eingegeben haben.

Etiketten:

Sie können die gespeicherten Etiketten anzeigen.

Queries:

Sie können einige einfache Abfragen durchführen.

meco/cav1ecvf


Konsultieren Wein

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie müssen die verschiedenen Komponenten Ihrer konsultie aus den Dropdown-Listen auswählen. Sobald diese Auswahl abgeschlossen ist, werden die Datumsangaben für Menge, Preis, Lagerung und Verbrauch ausgefüllt und die Schaltflächen "Verkostungsnotiz", "Werdegang" und "WeinKellerbuch" sind gültig. Sie müssen nur ein Element Ihrer Wahl ändern, um zu sehen, wie sich diese Bereiche entwickeln. Die in den Dropdown-Listen angezeigten Daten hängen von der vorherigen Auswahl ab (die angezeigten Boden hängen vom ausgewählten Land ab, die Appellationen hängen vom Boden und den Weinen der Appellation ab...).

Durch Klicken auf die Schaltfläche 'Verkostungsnotiz' erhalten Sie einen Fernstern, auf dem die eingegebenen Verkostungsnotizen angezeigt werden.

Durch Klicken auf die Schaltfläche 'Werdegang' erhalten Sie einen Fernstern, auf dem alle Bewegungen des ausgewählten Weins angezeigt werden.

Durch Klicken auf die Schaltfläche 'WeinKellerbuch' Durch Klicken auf die Schaltfläche erhalten Sie einen Fernstern, auf dem alle Ein- und Ausgänge des ausgewählten Weins angezeigt werden und in dem Sie Kommentare zu den Weinen eingeben können (Ihre persönlichen Kommentare oder nicht, die Gerichte, mit denen Sie diesen Wein getrunken haben usw.).

Sie können die Verbrauchsdaten ändern. In diesem Fall werden Sie zur Bestätigung aufgefordert.

Sie können den Standort Ihres Weins auch ändern oder anzeigen, indem Sie auf die Schaltfläche klicken 'Speicheransicht'.

Durch Doppelklicken auf das Etikett wird das Etiketten auswahlfenster angezeigt, in dem Sie ein vorhandenes speichern oder ein neues suchen können.

mecv\cav1ec


'Kellerbuch'

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Zusammenfassung des ausgewählten Weins, Sie können Notizen ändern oder hinzufügen und die Seite Kellerbuch drucken.

livredecave/cav1ldc


Speicheransicht

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die angezeigten Weinflaschen sind blau gezeichnet. Sie können nicht nur den Namen des Weins anzeigen, indem Sie mit der Maus über eine Flasche fahren, sondern auch Weine mit derselben Maus ziehen und ablegen.

mecvr/cav1ecav


Konsultieren Sie den Speicher

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wählen Sie einen Speicher aus der Liste.

Sie können nicht nur den Namen des Weins anzeigen, indem Sie den Mauszeiger über eine Flasche bewegen, sondern auch Weine mit derselben Maus per "Drag & Drop" verschieben.

mecc/cav1ecc, eccav


Konsultieren Lieferanten

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie müssen einen Lieferanten aus der Dropdown-Liste auswählen. Die ihn betreffenden Daten werden angezeigt. Sie können dann eine Bewegung auswählen, um die Details zu kennen.

Anzeige der Kaufdetailst

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

mecf\cav1cf, cfd


Werdegang

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Dieser Fernstern zeigt alle Bewegungen bezüglich eines Weins an. Sie können entweder alle oder die von Ihnen ausgewählten Zeilen drucken. Die Schaltfläche 'Kellerbuch' ist gültig, wenn ein Jahrgang ausgewählt wird.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Anzeige des Druckdialogfeldes.

mech\cav1ech, echi


Konsultation der Vereinbarungen zwischen Gerichten und Weinen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Nachdem Sie einen Wein oder ein Gericht ausgewählt haben, können Sie die verschiedenen Vereinbarungen konsultieren, die zwischen den beiden bestehen. Es ist möglich, verschiedene Gerichte mit einem einzigen Wein zu kombinieren sowie verschiedene Weine mit einem einzigen Gericht zu kombinieren.

mcamv/cav1camv


Rezepte anzeigen

Rezept konsultieren

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Nachdem Sie ein Gericht ausgewählt haben, können Sie dessen Rezept einsehen (sofern Sie es zuvor eingegeben haben, natürlich).

crec/cav1crec


Verkostungsnotiz

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Bevor Sie die Eigenschaften Ihres Weins einsehen können, müssen Sie ihn auswählen, indem Sie das Land, das Terroir, die Bezeichnung, den Wein, die Farbe und den Jahrgang auswählen.

Diese Ansicht ist ein Beispiel für einen Rotwein, die Eigenschaften sind für Weiß-, Rosé- oder Champagner nicht gleich.

mcdeg/cav1cdeg


Konsultieren Sie die Etiketten

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die Etiketten werden in alphabetischer Reihenfolge der Kriterien angezeigt.

mceti/cav1ceti


Queries

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die Abfragen müssen so einfach wie möglich gehalten werden. Seien Sie vorsichtig mit den Mischungen von "UND" und "ODER", insbesondere mit "=" und "<>".

Mit "=" Zeichen können Sie nur "ODER" Zeichen haben.

Mit "<>" Zeichen können Sie nur "UND" haben.

mcreq/cav1creq


Wartung

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

So öffnen oder schließen Sie das Menü "Wartung": Strg + W

Gruppen und Benutzer: (im Netzwerk- oder Anmeldemodus)

Auf diesen Befehl kann zugegriffen werden, wenn Sie als Administrator angemeldet sind und zu diesem Zeitpunkt Gruppen, Benutzer und deren Kennwörter erstellen oder ändern können.

Aktueller Benutzer: (im Netzwerk- oder Anmeldemodus)

Auf diesen Befehl kann zugegriffen werden, wenn Sie mit einem Benutzernamen angemeldet sind (Netzwerkinstallation oder Anmeldeoption erforderlich) und zu diesem Zeitpunkt den Namen des Benutzers und seine Berechtigungen anzeigen können.

Benutzer wechseln: (im Netzwerk- oder Anmeldemodus)

Auf diesen Befehl kann zugegriffen werden, wenn Sie mit einem Netzwerk verbunden sind oder die Option "Anmelden" verwenden. Zu diesem Zeitpunkt können Sie den Benutzer ändern, indem Sie den Fernstern "Anmelden" anzeigen.

änderungen:

Sie können eine Beschriftung falsch eingeben und hier ändern.

Löschungen:

Wenn Sie eine Komponente falsch eingegeben haben (Farbe, Appellation, Wein ...) und diese Komponente nicht verwendet wird (z. B. kein Wein für eine Appellation, die Sie löschen möchten), können Sie sie löschen.

Bewegen:

Es kann auch vorkommen, dass der falsche Jahrgang oder Behälter oder sogar der falsche Wein hergestellt wird. Geben Sie eine Bezeichnung unter dem falschen Terroir oder einen Wein unter dem falschen Namen ein. In diesem Fenster können Sie Abhilfe schaffen, indem Sie zuerst die Art der durchzuführenden änderung auswählen und dann die falsch eingegebene Bewegung (oder Komponente) und dann den richtigen Wert auswählen, bevor Sie Ihre Korrektur bestätigen.

Währungen:

Mit diesem Befehl erhalten Sie ein Fenster, in dem Sie eine neue Währung erstellen oder ändern können.

Compact-Datenbank:

Ermöglicht es Ihnen, Ihre Datei neu zu organisieren, indem Sie den nach dem Löschen oder ändern frei gewordenen Speicherplatz wiederherstellen.

Vorherige Version:

Ermöglicht das Wiederherstellen der vorherigen Version des Programms, die durch ein automatisches Update gesichert wurde.

Sicherungsverwaltung

Ermöglicht das Löschen veralteter Sicherungen. Diese Dateien werden in den Papierkorb verschoben.

mmaint/cav1m


Änderung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wählen Sie in der ersten Dropdown-Liste (Datensatztypen) einen aus. Die Liste der Beschriftungen, die dem ausgewählten Typ entsprechen, wird in der zweiten Dropdown-Liste angezeigt: "Beschriftungen". Wählen Sie die zu ändernde Bezeichnung aus. Wenn Sie eine Appellation ändern, werden deren Land und Terroir angezeigt, falls zutreffend. Geben Sie dann die neue Beschriftung in die änderungszone ein und bestätigen Sie. Wenn Sie den laufenden Vorgang abbrechen möchten oder Ihre änderungen abgeschlossen haben, klicken Sie auf die Schaltfläche "Schließen".

Im Falle von änderung eines Lieferanten wird Ihnen ein weiterer Fernstern angeboten, ebenso wie im Fall von änderung eines Speichers, in dem der Speicherstrukturfernstern angezeigt wird.

Im Falle eines Weins wird der Weinänderungsfernstern angezeigt.

mmmod\cav1mm


ändern Wein

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Auf der linken Seite finden Sie die Kriterien, unter denen der Wein hergestellt wurde: Der Name des Weins, das Land, das Boden und die Appellation, die alle nicht geändert werden können.

Dann kommen die bearbeitbaren Felder:
Sekt: Suchen Sie zum Beispiel nach Champagner.
Der Titel und der Artikel: Sie können sie auch erstellen.
Der Name des Weins.
Der abgekürzte Name, der geändert werden kann, wenn die Option in den Optionen aktiviert wurde.
Der Kommentar.

Auf der rechten Seite haben Sie die Rebsorten:
Die Dropdown-Liste Rebsorte, in der Sie eine Rebsorte auswählen oder erstellen können. Im Falle einer Kreation wird rechts neben dieser Liste die Schaltfläche "Validieren" angezeigt. Wenn Sie Ihre Kreation validieren, werden Sie zur Bestätigung aufgefordert.
Die ausgewählte oder erstellte Rebsorte wird in diese Liste aufgenommen, und Sie können ihren Anteil in den Wein eingeben.

Die Verwaltung der Rebsorten ist optional, ebenso wie der Anteil. Die einzige Kontrolle besteht darin, dass die kumulierten Anteile 100 nicht überschreiten dürfen.

mmmcru/cav1mcru


Löschungeng

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wählen Sie in der ersten Dropdown-Liste (Datensatztypen) einen aus. Die Liste der Beschriftungen, die dem ausgewählten Typ entsprechen, wird in der zweiten Dropdown-Liste angezeigt: "Daten". Wählen Sie die Beschriftung des zu löschenden Artikels aus und bestätigen Sie. Das ausgewählte Label wird nur gelöscht, wenn es nicht verwendet wird. Beispielsweise wird eine Appellation nicht gelöscht, wenn ein Wein davon abhängt. Wenn Sie den laufenden Vorgang abbrechen möchten oder Ihre Löschvorgänge abgeschlossen haben, klicken Sie auf die Schaltfläche "Schließen".

mmsel\cav1mse


Bewegen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wählen Sie in der ersten Zone (änderung von :) aus, was Sie tun möchten: Wenn die gerade eingegebene Ausgabe beispielsweise ein anderes als das

Wählen Sie im zweiten Bereich (Auswahl) die Werte für die falsche Eingabe aus, die Sie gerade vorgenommen haben. Nicht veränderbare Werte werden in der dritten Zone grau angezeigt (änderung). Sie müssen die Werte in der angezeigten Reihenfolge auswählen, wobei die Auswahl eines die Anzeige des nächsten bedingt.

Sie müssen den zu ändernden Wert in den Bereich "Änderung" eingeben, in unserem Fall den Stückkaufpreis, bevor Sie auf "Validieren" oder "Schließen" klicken, wenn Sie ohne Änderung abbrechen möchten.

Für den Fall, dass Ihre änderung entweder während der Auswahl oder während der Validierung zu einem negativen Saldo führen würde, wird dies Ihnen in einer Meldung angezeigt, und Sie können ohne Korrektur nicht fortfahren.

mmdep\cav1de


Speicherverschiebung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können die Weine entweder zwischen den beiden Speichereinheiten oder innerhalb desselben Speichers mit der Maus per "Drag & Drop" verschieben.

mderng/cav1dern


Währungen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wählen Sie einen Währungscode aus, um ihn zu ändern, oder geben Sie einen neuen ein. Der Kurs bedeutet 1 € (oder 1 $) = x Einheiten der Währung.

mmdev\cav1dev


Voherige Version

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie ein Update rückgängig machen möchten oder weil Ihre Lizenz in der neuesten Version nicht funktioniert, können Sie dies über diesen Fernstern tun.

Wählen Sie die wiederherzustellende Version aus der Liste aus und klicken Sie auf die Schaltfläche "Vorherige Version".

Wenn es keine ältere Version gibt, haben Sie keinen Zugriff auf diesen Fernstern.

Wenn Sie auf "Versionen löschen" klicken, löschen Sie alles außer den beiden neuesten. Gelöschte Dateien werden in den Papierkorb verschoben.

mvers/cav1vers


Sicherungsverwaltung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern können Sie veraltete Sicherungen löschen. Diese Dateien werden beim Löschen in den Papierkorb verschoben.

mmgb/cav1mmgb


Einstellungen

Klicken Sie auf den Bereich, für den Sie Hilfe benötigen.

So öffnen oder schließen Sie das Menü "Einstellungen": Strg + E.

Sprache:

Wenn Sie die Sprache ändern möchten, klicken Sie hier. Sie erhalten einen Fernstern zur Sprachauswahl. Die Hilfedatei muss separat geladen werden, wenn sie nicht mit der Software installiert wurde und die Hilfedateien nur Französisch, Spanisch, Englisch, Niederländisch, Portugiesisch, und Deutsch enthalten.

In Bezug auf übersetzungen ist es möglich, am Beispiel vorhandener Dateien weitere hinzuzufügen. Wenn Sie neue erstellen, halten Sie mich auf dem Laufenden, um sie zu zentralisieren und zum Download anzubieten.

Die änderung erfolgt sofort und die Sprache wird gespeichert.

Drucker Setup:

Verwenden Sie dieses Menü, um den Ausdruck zu ändern, ohne das Bedienfeld durchlaufen zu müssen.

Einstellung des Drucker:

Nicht alle Drucker drucken an derselben Stelle. Dieser Fernstern wird verwendet, um diesen Fehler zu beheben.

Optionen:

Wenn Sie verschiedene Optionen konfigurieren möchten, z. B. die Anzeige von QuickInfos, den Export von Daten in eine Tabelle, die Verwendung eines Anmeldesteuerelements, die grafische Verwaltung des Speichers oder die Angabe von Sortierungen, klicken Sie auf dieses Untermenü.

mfpref\cav1fp


Sprachen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die im Installationsverzeichnis "Weinkeller" gefundenen Sprache-Dateien werden mit ihrem Namen ohne die Erweiterung (".lang") aufgelistet. Diese Dateien können mit Windows Notepad (Notepad.exe) bearbeitet werden, sodass Sie sie bearbeiten oder erstellen können. In diesen Fällen halten Sie mich bitte auf dem Laufenden, um sie zum Download zur Verfügung zu stellen und Updates zu zentralisieren.

Klicken Sie auf eine "Sprache" und bestätigen Sie oder doppelklicken Sie, um die sofortige änderung zu erhalten. Die neue "Sprache" wird gespeichert und bei der Verwendung der Software berücksichtigt.

mfplng/cav1fpl


Druckereinstellungen

Die Druckeinrichtung erfolgt über Standard-Windows-Fernsterne.

mfpcim


Druckereinstellungen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Ich hatte viele Probleme mit dem Druckrahmen mit neueren Tintenstrahldruckern. Ich schlage daher vor, dass Sie sich die Eigenschaften Ihres Druckers merken, um die Ausdrucke nicht abzuschneiden. Wenn Sie mehr als einen Drucker verwenden, müssen Sie möglicherweise diese Einstellungen ändern oder einen finden, der allen entspricht.

Klicken Sie zuerst auf "Druck starten", wählen Sie auf dem erhaltenen Blatt die Grenzwerte aus und wählen Sie sie in den Zonen "Ergebnisse" aus. Klicken Sie dann auf "Validieren" und testen Sie dann einen Berichtsausdruck und ändern Sie möglicherweise das Seitenlayout erneut mit diesem Fernstern.

mfprim/cav1fpr


Optionen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

    Sie können:

  • Zeigen Sie die 'Tooltips' nach Ihren Wünschen an oder nicht.
  • Erzwingen Sie einen Anmeldefernstern, auch wenn Sie sich nicht in einem Netzwerk befinden.
  • Bitten Sie darum, beim Erstellen von Komponenten abgekürzte Bezeichnungen einzugeben (wenn Sie die Datenbank unter "Excel" überarbeiten).
  • Verwalten Sie Ihren Keller grafisch mit sehr "visuellem" Speicher.
  • Wählen Sie, ob Sie keine Menüs schließen oder nur jeweils ein Menü öffnen möchten.
  • Anzeige oder Nicht-Schaltfläche "Konsultieren" in den "Eingängen" und "Ausgängen".
  • Automatisieren Sie Updates, wenn das Programm gestartet wird.
  • E-Mail-Fehler an den Autor.
  • Zeigen Sie beim Beenden des Programms Erinnerungsfernsterne an (z. B. wenn Sie nicht alle Flaschen weggeräumt haben).
  • Zeigen Sie eine Bestätigungsmeldung für Eingabe- und Ausgabeeinträge an.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

  • Sie können das Zeichen ändern, das zum Trennen von Daten beim Exportieren in eine Tabelle (Excel oder andere) verwendet werden soll. Die am häufigsten verwendeten Zeichen sind das Komma und das Semikolon. Wenn Sie ein Problem haben, versuchen Sie alles und vermeiden Sie natürlich Buchstaben, Zahlen und alles andere, was an anderer Stelle verwendet werden kann.
  • Sie können Ihre Berichte in CSV, HTML, XML exportieren oder Excel direkt mit Ihrem vorab angezeigten Bericht starten. In diesem Fall muss Excel bereits in Version 2007 und höher auf Ihrem Computer installiert sein.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

  • Sie können auch die Sortierung von Listen konfigurieren. Die Sortierung nach Datum kann umgekehrt werden, indem Sie bei der Anzeige der Liste auf die überschrift der Spalte "Datum" klicken.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

    Sie können auch:

  • Konfigurieren Sie den Druck eines "Gutscheins" pro eingegebener Flasche im 1/3 A4-Format (3 pro Seite), den Sie in 2 (1/6 A4) falten, aufrollen und mit einem Gummiband am Flaschenhals befestigen können . Während der Ausflüge haben Sie also eine Spur, um sie später aufzuzeichnen.
  • Erzwingen Sie das Vorhandensein der Hilfedatei
  • Löschen Sie die Nachricht für die "Google" -übersetzung, wenn Sie das Programm starten.
  • Geben Sie den Titel des Rezepts bei der ersten Eingabe ein.
  • Sie können das Hauptmen¨fenster im Proportionalmodus vergrößern.
  • Sie können das Startfenster vergrößern.

mfpexp/cav1fp e f g h


Hilfemenü

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

So öffnen oder schließen Sie das Menü "Hilfe": Strg + H

Sie haben fünf Möglichkeiten: Diese Hilfedatei, die Datei "Benutzerhandbuch", eine direkte Verbindung zur Software-Webseite, den üblichen Fernstern "Über", auf dem auch Ihre Lizenznummer angezeigt wird, und den Fernstern "Hotline". Hier finden Sie meine Kontaktdaten im Falle eines Problems.

Index:

So zeigen Sie die Hilfedatei an

Benutzerhandbuch:

So zeigen Sie das Benutzerhandbuch in Ihrem Internetbrowser an.

Hot Line:

Um meine Kontaktdaten im Falle eines Problems zu haben.

Web:

Pour accéder à la page Web du programme.

Über:

Der übliche Fernstern...

maide\cav1a


Hot Line

Wenn Sie ein unüberwindbares Problem haben, für das Sie in dieser Hilfedatei keine Lösung finden können, oder wenn Sie Vorschläge haben, erhalten Sie durch Klicken auf dieses Untermenü diesen Fernstern, der meine Kontaktdaten angibt und es Ihnen ermöglicht, m 'eine E-Mail senden.

mahl/cav1hl


Download

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Es stehen vier Optionen zur Verfügung: Herunterladen von Hilfedateien, Herunterladen von Benutzerhandbüchern, Herunterladen von Updates und Herunterladen von Sprachdateien.

Hilfedateien:

So laden Sie die Hilfedateien herunter

Handbücher

Benutzerhandbücher herunterladen.

Aktualisieren:

Um die neueste Version des Programms herunterzuladen und möglicherweise zu aktualisieren.

Sprachdateien:

So laden Sie die Sprachdateien herunter und installieren sie.

mdwl\cav1dwl


Hilfedateien herunterladen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie eine Hilfedatei benötigen, können Sie diese herunterladen und aktualisieren. Im Falle eines Problems besuchen Sie die Website (http://www.rey-bernard.fr/telechfr.php).

Durch Klicken auf eine Hilfedatei erhalten Sie:

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

matlc/cav1at atm


Handbuch

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die Liste Sprachen entspricht den Sprachen-Dateien im Keller-Verzeichnis. Durch Auswahl einer Sprache wird die Sprache des Handbuchs im entsprechenden Feld angezeigt.

Die Formate sind A4, Hochformat, A5, Querformat und A5_A4, was einer A5-Seite auf einer halben A4-Seite entspricht, um das Drucken einer Broschüre (A5) für diejenigen zu ermöglichen, die kein A5-Papier haben oder jede vierte Seite drucken, dann das Paket umdrehen und jede vierte Seite drucken usw.

Folgende Typen stehen zur Verfügung: PDF, das im Browser mit der Möglichkeit zum Speichern und Drucken angezeigt wird, DOC-kompatibles Word 1997-2003 und DOCX-kompatibles Word nach 2003.

Wenn die Auswahl abgeschlossen ist, wird der Name der Datei im entsprechenden Feld angezeigt.

mtman/cav1tmu


Aktualisierung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Um das Update zu starten, klicken Sie auf die Schaltfläche "Aktualisieren". Wenn Sie den Vorgang beenden möchten, klicken Sie auf "Abbrechen Aktualisieren". Wenn Sie dieses Update nicht durchführen möchten, klicken Sie auf "Schließen".

Wenn Sie auf "Details anzeigen" klicken, erhalten Sie eine Liste der neuesten Updates.

Am Ende des Updates wird das Programm mit der neuen Version neu gestartet. Wenn sich die Versionsnummer (die ersten 4 Cipfres) ändert und Ihre Lizenz nur für eine Version gilt, erhalten Sie für einen Zeitraum von 31 Tagen eine Testversion. Bevor das Update des Programms jedoch unter "c" + Versionsnummer + ".backup" gespeichert wird, müssen Sie zum Umkehren auf das Menü "Wartung" und dann auf "Vorherige Version" klicken und die Version auswählen wiederhergestellt werden.

mtmaj/cav1mmaj maj


Sprachen-dateien

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Die Liste Sprachen entspricht den Sprachen-Dateien im Keller-Verzeichnis. Wenn die Datei nicht vorhanden ist, laden Sie sie von der Webseite herunter.

Im nächsten Fernstern können Sie mit dem Herunterladen und Installieren der Sprachdatei beginnen.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Um das Update zu starten, klicken Sie auf die Schaltfläche "Aktualisieren". Wenn Sie den Vorgang beenden möchten, klicken Sie auf "Abbrechen Aktualisieren". Wenn Sie dieses Update nicht durchführen möchten, klicken Sie auf "Schließen".

mtlang/cav1tlng


Automatisches Update

Fernstern zum Herunterladen und automatischen Aktualisieren

Klicken oder bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Wenn Sie die Option "Automatische Aktualisierung" unter "Einstellungen", "Optionen" ausgewählt haben und eine neuere Version der Software vorhanden ist, wird dieser Fernstern angezeigt, wenn "Weinkeller" gestartet wird.

Um das Update zu starten, klicken Sie auf die Schaltfläche "Aktualisieren". Wenn Sie den Vorgang beenden möchten, klicken Sie auf "Abbrechen aktualisieren". Wenn Sie ohne Aktualisierung fortfahren möchten, klicken Sie auf "Schließen".

Wenn Sie auf "Details anzehen" klicken, erhalten Sie eine Liste der neuesten Updates.

Am Ende des Updates wird das Programm mit der neuen Version neu gestartet. Wenn sich die Versionsnummer (die ersten 4 Ziffern) ändert und Ihre Lizenz nur für eine Version gilt, erhalten Sie für einen Zeitraum von 31 Tagen eine Testversion. Vor dem Update wird Ihr Programm jedoch unter "c" + Versionsnummer + ".backup" gespeichert. Um zurückzukehren, klicken Sie auf das Menü "Wartung", und dann auf "Vorherige Version" und wählen Sie die Version aus wiederhergestellt werden.

Wenn ein Update der Datei "Sprache" vorhanden ist, wird Ihnen dies ebenfalls angeboten.

majaut/cav1maj


Einloggen

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Bei Auslieferung des Programms sind folgende Bezeichner vorinstalliert:

  • "Rey" Passwort: "Reyrey" volle Nutzung
  • "Rey2" Passwort: (keine) schreibgeschützt
  • "Admin" -Passwort: (keine / admin) Administrator (Verwaltung von Kennungen und Passwörtern)

Dieser Fernstern wird automatisch in einer Netzwerkkonfiguration (wenn sich die Datenbank auf einem anderen Computer befindet) oder bei Bedarf durch Aktivieren der Option "Anmelden" (Menü "Einstellungen", "Optionen") angezeigt, um in diesem Fall zu funktionieren Melden Sie sich unter "admin" wieder an und deaktivieren Sie die Option.

Um Benutzer und Gruppen zu verwalten, müssen Sie eine Verbindung unter dem Benutzer "Admin" herstellen und dann auf das Menü "Wartung" unter "Gruppen und Benutzer" klicken. Sie erhalten den folgenden Fernstern.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern wählen Sie einen Benutzer in der Liste 'Name' aus. Anschließend können Sie ihn entweder löschen oder seine Registrierung in den Gruppen ändern oder sein Kennwort ändern (nur für "admin").

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern wählen Sie eine Gruppe in der Liste 'Name' aus und können sie entweder löschen oder ihre Berechtigungen ändern.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern können Sie das Kennwort des auf der ersten Registerkarte ausgewählten Benutzers ändern. Die Eingabe des alten Passworts ist obligatorisch (natürlich leer, wenn es keines gab). Sie müssen das Passwort zur Bestätigung erneut eingeben.

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

In diesem Fernstern erstellen Sie einen Benutzer oder eine Gruppe. Sie müssen nicht für alle Benutzer ein Passwort eingeben. Um eine Gruppe zu erstellen, müssen Sie ihr eine Berechtigung zuweisen.

.

Durch Klicken auf das Menü "Wartung" "Aktueller Benutzer". Sie erhalten diesen Fernstern

Und wenn Sie den Benutzer wechseln möchten, klicken Sie auf das Menü "Wartung", "Benutzer wechseln". Sie erhalten den Fernstern "Login".

login/cav1log usr grp mdp crug


Starten Sie das Programm

Sie müssen nur das Menü "Start", auf "Weinkeller" klicken (dies hängt von der Windows-Version ab). Sie können auch im Explorer auf doppelklicken 'CAVEBWC.EXE'

Es gibt andere Startmöglichkeiten, z. B. das Erstellen einer Verknüpfung auf dem Desktop oder im Explorer, indem Sie mit der rechten Maustaste auf die Datei '.MDB' und dann auf das Menü 'öffnen mit ...' klicken. '. Sie werden aufgefordert, das zu verwendende Programm anzugeben.

l_prog


Einen Kauf aufzeichnen

Klicken Sie in der Menüleiste auf 'Eingabe' (Strg + I) und dann auf Eingaben (Strg + E). Der Eingabefernstern wird angezeigt, in den Sie Folgendes eingeben (oder auswählen) müssen:

  • ein Land,
  • ein Boden,
  • eine Appellation,
  • ein Titel,
  • möglicherweise ein Artikel,
  • ein Wein,
  • ein Lieferant,
  • eine Farbe,
  • ein Behälter
  • ein Jahrgang,
  • eine Menge,
  • möglicherweise ein Kaufpreis,
  • möglicherweise Speicher,
  • ein Kaufdatum
  • eine Klassifizierung,
  • möglicherweise "zu konsumieren" Datteln

Wenn Sie eine dieser Komponenten (von Land zu Jahrgang und Klassifizierung) eingeben und diese nicht vorhanden ist, werden Sie um Bestätigung für ihre Erstellung gebeten, auch wenn diese Komponente innerhalb eines Buchstabens vorhanden ist. Achten Sie daher auf Formulierungsfehler. , Groß- / Kleinschreibung, Rechtschreibfehler, vor der Bestätigung erneut lesen. Sie können eine Komponente entfernen, solange sie nicht verwendet wurde oder wenn sie nicht mehr benötigt wird. Weitere Informationen finden Sie unter ."Gewusst wie: Entfernen eines Elements"".

Selbst wenn Sie die Option der grafischen Verwaltung Ihres Kellers gewählt haben, müssen Sie Ihren Wein nicht sofort "weglegen", siehe . ""Bericht der wegzuräumenden Weine"".

Wenn Ihre Eingabe korrekt ist (überprüfen Sie den Kontostand), klicken Sie auf "Registrieren".

Siehe auch:

  • Menü Eingabe
  • Eingänge
  • Land
  • Boden
  • Farbe
  • Appellation
  • Titel
  • Artikel
  • Wein
  • Jahrgang
  • Behälter

me_achat


Nehmen Sie eine Ausgänge

Klicken Sie in der Menüleiste auf 'Eingabe' (Strg + S) und dann auf Ausgaben (Strg + O). Der Ausgabeeingabefernstern wird angezeigt, in dem Sie Folgendes auswählen müssen:

  • ein Land,
  • ein Boden,
  • eine Appellation,
  • ein Wein,
  • eine Farbe,
  • ein Jahrgang,
  • ein Behälter,
  • eine Menge,
  • ein Ausgabetyp.
  • möglicherweise ein Ort (Speicher).

Wenn alles korrekt ist (überprüfen Sie den Balance), klicken Sie auf "Registrieren".

Selbst wenn Sie die Option zur grafischen Verwaltung Ihres Kellers gewählt haben, müssen Sie Ihren Wein nicht sofort "Ausgänge", siehe "Weine aus" Liste der Wein aus der Weinkeller zu bekommen".

Siehe auch:

  • Menü Eingabe
  • Ausgänge

me_sortie


Bewegung löschen

Klicken Sie in der Menüleiste auf "Eingabe" (Strg + I) und dann auf "Löschungen bwg" (Strg + L). Ein neuer Fernstern wird angezeigt, in dem Sie Folgendes auswählen müssen:

  • Das Land.
  • Das Boden.
  • Die Appellation (hängt vom ausgewählten Land und Boden ab).
  • Der Wein ((hängt vom ausgewählten Land und Boden und Appellation ab).
  • Der Behälter.
  • Der Jahrgang.
  • Die Farbe.
  • Und schließlich die zu löschende Bewegung nach Datum, Menge und Bewegungsrichtung.

Wenn Sie sich sicher sind, validieren Sie an dieser Stelle. Wenn das Entfernen dieses Elements den Kontostand negativ macht, werden Sie in einer Meldung darüber informiert, dass Sie ihn nicht entfernen können.

Siehe auch:

  • Menü Eingabe
  • Bewungen

me_smvt


den Zustand des Weinkellers kennen

Es gibt drei Möglichkeiten herauszufinden, welchen Wein Sie noch in Ihrem Keller haben:

  • Standardberichte,
  • spezifischeberichte,
  • konsultieren wein.

Standardberichte

Klicken Sie in der Menüleiste auf Status (Strg + B), dann auf Standard (Strg + T) oder auf die Schaltfläche "Standardberichte" (Alt + T). Daraufhin wird ein neuer Fernstern angezeigt, der Ihnen sechs Auswahlmöglichkeiten bietet Symbolleiste:

  • - Schließen: ausgehen
  • - Anzeige: mit vier optionalen Feldernn
  • - Zusammenfassung: Zeigt eine Zusammenfassung des Standardberichts an
  • - Wahl: Klicken Sie auf eine der zwölf angebotenen Klassifizierungsoptionen, um den Status Ihres Kellers auf dem Bildschirm anzuzeigen.
  • - Drucken: mit 'Drucken, 'Drucket setup', 'Einstellung des drucker'.
  • - Export: Um Ihren Bericht in einer Tabelle fortzusetzen oder im XML-Format zu exportieren, je nach den ausgewählten Optionen.

Spezifischeberichte

Klicken Sie in der Menüleiste auf 'Berichte' (Strg + B) und dann auf 'Spezifische' (Strg + P) oder auf die Schaltfläche 'Spezifischeberichte' (Alt + E). Daraufhin wird ein neuer Fernstern angezeigt, in dem Sie die auswählen Reihenfolge Ihres Bericht und wählen Sie optional aus, was angezeigt werden soll. Nachdem Sie auf 'Validieren' geklickt haben, wird ein Fernstern angezeigt, in dem der angeforderte Bericht angezeigt wird. In der Menüleiste stehen vier Optionen zur Verfügung:

  • - Schließen: ausgehen
  • - Zusammenfassung: Zeigt eine Zusammenfassung des Standardberichts an
  • - Drucken: mit 'Drucken, 'Drucket setup', 'Einstellung des drucker'.
  • - Export: Um Ihren Bericht in einer Tabelle fortzusetzen oder im XML-Format zu exportieren, je nach den ausgewählten Optionen.

Konsultieren

Klicken Sie in der Menüleiste auf 'Konsultieren' (Strg + K) und auf "Weine" (Strg + W) oder auf die Schaltfläche 'Konsultieren' (Alt + O). Daraufhin wird ein neuer Fernstern angezeigt, in dem Sie Folgendes auswählen müssen:

ein Land, ein Boden, eine Farbe, eine Appellation, ein Wein, ein Jahrgang und ein Behälter, um die Menge, den Kaufpreis pro Einheit und möglicherweise den Ort anzuzeigen, den Sie anzeigen können.

Auf die gleiche Weise können Sie auch den Verlauf einsehen, um alle Bewegungen des ausgewählten Weins anzuzeigen.

Siehe auch:

  • Menü "Berichte"
  • Standardbericht
  • Spezifischeberichte
  • Konsultieren wein
  • Konsultieren keller
  • Werdegang
  • Weinkellerbuch

me_etat


Inventar

Inventarberichte

Sie können eine Hardcopy drucken, um Ihr Inventar zu erstellen.
Klicken Sie im Hauptmenü auf "Berichte" und dann auf "Inventar".
Wählen Sie auf dem angezeigten Fernstern die Klaßifizierung aus, die Sie intereßiert, entweder nach Land, Boden oder nach Wein oder nach Rangfolge.
Anschließend können Sie (Präsentation) auswählen, um einen Seitenumbruch nach Land, Boden, Farbe oder Appellation vorzunehmen, wenn Sie zuvor die Klaßifizierung nach Wein ausgewählt haben, oder nach Vereinbarung, wenn Sie die Klaßifizierung nach Vereinbarung ausgewählt haben.
Auf der rechten Seite des Fernsterns können Sie auswählen, ob Sie alles zum Drucken auswählen oder eine eigene Auswahl treffen möchten.
Für eine Klaßifizierung nach Land, Boden können Sie entweder ein einzelnes Land oder ein Land und ein Boden oder ein Land, ein Boden und eine Appellation oder ein Land, ein Boden, eine Appellation, ein Wein oder ein Land, ein Boden auswählen, eine Appellation, ein Wein und eine Farbe.
Für eine Klaßifizierung nach Wein können Sie entweder eine einzelne Farbe oder eine Farbe und eine Appellation oder eine Farbe, eine Appellation und einen Jahr auswählen. Für eine Klaßifizierung nach Anordnung können Sie einen Speicher auswählen.
Nach unten finden Sie drei Bereiche. Die linke erinnert Sie an die noch gedruckten Spalten, die mittlere bietet Ihnen einige weitere Spalten, abhängig von den Entscheidungen, die Sie treffen konnten, und die rechte Spalte, die auch von den vorherigen Entscheidungen abhängt, ermöglicht es Ihnen, eine Zeile nach Wein oder a zu erhalten Zeile für Flasche.

etat_inv


Welche Weine haben ein Gleichgewicht von Null

Klicken Sie in der Menüleiste auf Berichte (Strg + B) und dann auf "Null Salden" (Strg + N). Ein neuer Fernstern wird angezeigt, der Ihnen in der Menüleiste mehrere Auswahlmöglichkeiten bietet, darunter:

  • - Schließen: zum Verlassen
  • - Anzeige: mit vier optionalen Feldernn
  • - Wahl: Klicken Sie auf eine der zwölf angebotenen Klassifizierungsoptionen, um die Liste der Weine anzuzeigen, die auf dem Fernstern von unschätzbarem Wert sind. Zu diesem Zeitpunkt wird das Menü "Drucken" gültig und Sie können es verwenden, um den Bericht an den Drucker auszugeben. Auch das Menü "Export" kann verwendet werden. Die zuletzt verwendete Wahl wird vorausgewählt.

Siehe auch:

  • Menü "Berichte"
  • Null Salden

me_sz


Weine zu lagern.

Klicken Sie in der Menüleiste auf Berichte (Strg + B) und dann auf 'Weine zu lagern' (Strg + W). Ein neuer Fernstern wird angezeigt, in dem Sie in der Menüleiste verschiedene Optionen auswählen können, darunter:

  • - Schließen: zum Verlassen
  • - Zusammenfassung: Aufschlüsselung nach Farbe, Jahrgang und Appellation.
  • - Wahl: Klicken Sie auf eine der zwölf angebotenen Klassifizierungsoptionen, um die Liste der Weine anzuzeigen, die auf dem Fernstern von ohne preis Weine. Zu diesem Zeitpunkt wird das Menü "Drucken" gültig und Sie können es verwenden, um den Bericht an den Drucker auszugeben. Auch das Menü "Export" kann verwendet werden. Die zuletzt verwendete Wahl wird vorausgewählt.

Siehe auch:

  • Menü "Berichte"
  • Weine zu lagern

me_vr


Finden Sie heraus, ob noch Weine aus dem Lager genommen werden müssen.

Klicken Sie in der Menüleiste auf Berichte (Strg + B) und dann auf 'Weine Aus' (Strg + A). Ein neuer Fernstern wird angezeigt, der Ihnen in der Menüleiste verschiedene Auswahlmöglichkeiten bietet, darunter:

  • - Schließen: zum Verlassen
  • - Zusammenfassung: Aufschlüsselung nach Farbe, Jahrgang und Appellation.
  • - Wahl: Klicken Sie auf eine der zwölf angebotenen Klassifizierungsoptionen, um die Liste der Weine anzuzeigen, die auf dem Fernstern von ohne preis Weine. Zu diesem Zeitpunkt wird das Menü "Drucken" gültig und Sie können es verwenden, um den Bericht an den Drucker auszugeben. Auch das Menü "Export" kann verwendet werden. Die zuletzt verwendete Wahl wird vorausgewählt.

Siehe auch:

  • Menü "Berichte"
  • Weine aus
  • Weine zu lagern
  • Weine ohne Preis

me_vs


Weine ohne Preis.

Klicken Sie in der Menüleiste auf Berichte (Strg + B) und dann auf 'Weine ohne Preis' (Strg + O). Ein neuer Fernstern wird angezeigt, in dem Sie in der Menüleiste verschiedene Optionen auswählen können, darunter:

  • - Schließen: zum Verlassen
  • - Zusammenfassung: Aufschlüsselung nach Farbe, Jahrgang und Appellation.
  • - Wahl: Klicken Sie auf eine der zwölf angebotenen Klassifizierungsoptionen, um die Liste der Weine anzuzeigen, die auf dem Fernstern von ohne preis Weine. Zu diesem Zeitpunkt wird das Menü "Drucken" gültig und Sie können es verwenden, um den Bericht an den Drucker auszugeben. Auch das Menü "Export" kann verwendet werden. Die zuletzt verwendete Wahl wird vorausgewählt.

Siehe auch:

  • Menü "Berichte"
  • Weine ohne Preis

me_sp


Exportieren

Export

In allen Berichten gibt es ein 'Export'-Menü. Dieser Export hängt davon ab, wie er konfiguriert wurde.

So konfigurieren Sie es: Klicken Sie in der Menüleiste auf "Einstellungen" (Strg + E), dann auf "Optionen" (Strg + O) und schließlich auf die Registerkarte "Export". Sie können auswählen:

  • Das Standard-Tabellenformat wird auch als "CSV" bezeichnet. Dies ist ein Textformat. Die Felder werden durch die Zeichen getrennt, die Sie im folgenden Rahmen auswählen.
  • Das rohe 'XML'-Format. Es ist auch eine Textdatei.
  • Das 'XML'-Format sagt formatiert, für das eine' .CSS'-Datei hinzugefügt wird. Dies sind auch Textdateien.
  • Das 'Excel'-Format. Hier keine generierte Datei, Excel muss installiert sein und wird automatisch mit den Berichtsdaten geöffnet. Sie können damit machen, was Sie wollen (Speichern, ändern, Layout ...).

Nach Ihrer Wahl müssen Sie validieren, um es zu ratifizieren.

Siehe auch:

  • Optionen

me_exp


Konsultieren Sie einen Wein

Klicken Sie in der Menüleiste auf "Konsultieren" (Strg + K) und auf "Weine" (Strg + W) oder auf die Schaltfläche "Konsultieren" (Alt + K). Auf dem Konsultationsfernstern werden Sie aufgefordert, ein Land, ein Boden, eine Farbe, eine Bezeichnung, eine Weine, einen Jahrgang oder einen Behälter auszuwählen, bevor Sie die verbleibende Menge, den Kaufpreis des ausgewählten Weins und seinen Standort angeben.

Wenn Sie auf die Schaltfläche "Kellerbuch" klicken, erhalten Sie außerdem die Seite "Kellerbuch" für diesen Wein und alle eingegebenen Kommentare. Auf die gleiche Weise erhalten Sie durch Klicken auf "Werdegang" eine Liste aller Bewegungen, die diesen Wein betreffen.

Siehe auch:

  • Menü "Berichte"
  • Standardberichte
  • Spezifischeberichte
  • Konsultieren Sie einen Wein
  • Konsultieren Sie den Keller
  • Werdegang
  • Kellerbuch

me_co


Food-Wine-Vereinbarung

Ein Gericht mit einem Wein kombinieren

Sie müssen mindestens ein Gericht und einen Wein haben!

Um ein Gericht einzugeben, müssen Sie zuvor einen Gerichtstyp eingeben. Dazu verwenden Sie das Menü "Eingabe" im Hauptfenstern. Sie klicken zuerst auf "Arten von Lebensmitteln" oder geben eine Kategorie von Lebensmitteln ein (zum Beispiel "Geflügel"). Im selben Menü klicken Sie auf "Gerichte" oder geben den Namen des Gerichts ein (verwenden Sie den des Rezeptes). In diesem Fenstern können Sie auch das Rezept eingeben, wenn Sie dies wünschen.

Wenn der Eintrag eines Weins an anderer Stelle erklärt wird, müssen Sie immer im selben Menü auf "Vereinbarungstafeln - Vins" klicken. Wählen Sie im daraufhin angezeigten Fenstern links den Wein und rechts das passende Gericht aus. Klicken Sie auf "Hinzufügen" und Sie haben gerade eine Speise- und Weinpaarung erstellt.

Siehe auch:

  • Eingabemenü
  • Eingabe der Arten von Gerichten
  • Gerichte eingeben
  • Weinpaarungsberatung
  • Geben Sie Speisen- und Weinpaarungen ein
<

acc_p_v


Kellerbuch

Sie können das 'Kellerbuch' auf dem Weinberatungsfernstern anzeigen, nachdem Sie einen Wein ausgewählt haben, oder aus einem Bundesstaat, nachdem Sie das Menü angezeigt haben, indem Sie mit der rechten Maustaste klicken. Sobald dieser Fernstern angezeigt wird, klicken Sie auf "Drucken".

Siehe auch:

  • Standardausgänge
  • Konsultieren
  • Kellerbuch

livrecave


Kommentieren Sie einen Wein

Es gibt drei Möglichkeiten, einen Wein mit Anmerkungen zu versehen:

  • Eingänge eingeben, Schaltfläche "Notizen".
  • Eingabe der Ausgänge, Schaltfläche "Notizen".
  • Konsultieren, Schaltfläche "Kellerbuch".

Einträge eingeben:

Klicken Sie in der Menüleiste auf "Eingabe" (Strg + I) und dann auf die "Eingänge" (Strg + E) oder auf die Schaltfläche "Eingänge" (Alt + E).

Die Schaltfläche "Notizen" wird erst gültig, nachdem Sie den Klassifizierung (und die vorherigen Zonen) eingegeben und den Cursor außerhalb dieser Zone bewegt haben.

Durch Klicken auf diese Schaltfläche erhalten Sie den Fernstern zum Eingeben, Abrufen und ändern von Notizen. Sie können abbrechen, indem Sie auf die Schaltfläche "Schließen" klicken.

Eingabe der Ausgänge:

Klicken Sie in der Menüleiste auf "Eingabe" (Strg + I), dann auf "Ausgänge" (Strg + G) oder auf die Schaltfläche "Ausgänge" (Alt + A).

Die Schaltfläche "Notizen" wird erst gültig, nachdem Sie den Jahrgang (und die vorherigen Zonen) eingegeben und den Cursor außerhalb dieser Zone bewegt haben.

Durch Klicken auf diese Schaltfläche erhalten Sie den Fernstern zum Eingeben, Abrufen und ändern von Notizen. Sie können abbrechen, indem Sie auf die Schaltfläche "Schließen" klicken.

Konsultieren:

Klicken Sie in der Menüleiste auf Konsultieren (Strg + K) und auf "Weine" (Strg + W) oder auf die Schaltfläche "Konsultieren" (Alt + K).

Die Schaltfläche 'Kellerbuch' wird nur gültig, wenn ein Wein konsultiert wird. Durch Klicken auf diese Schaltfläche erhalten Sie den Konsultationsfernstern, änderung der Notizen. Sie können abbrechen, indem Sie auf die Schaltfläche "Schließen" klicken.

Siehe auch:

  • Eingänge
  • Ausgänge
  • Konsultieren
  • Kellerbuch

me_note


Wissen, wann man einen Wein konsumiert

Klicken Sie in der Menüleiste auf "Berichte" (Strg + B) und dann auf "Konsumieren" (Strg + O) oder auf die Schaltfläche "Konsumieren" (Alt + O). Ein Fernstern wird angezeigt, der Sie anbietet viele Möglichkeiten:

  • Jetzt
  • Vor (plus ein Datum)
  • Höhepunkt
  • Höhepunkt nicht näher bezeichnet
  • Keine Angaben
  • Datum abgelaufen
  • Aufbewahrungsdatum abgelaufen
  • Zu jung

einerseits und

  • Stückpreis
  • Wert

andererseits.

  • Bei Auswahl von "Jetzt" werden die Weine angezeigt, deren Verbrauchsdatum "Nach" vor oder gleich dem aktuellen Datum liegt (das von der Windows-Uhr angezeigt wird).
  • Bei Auswahl von "Vor" werden die Weine angezeigt, deren Verbrauchsdatum "Nachher" vor oder gleich dem eingegebenen Datum liegt.
  • Bei der Auswahl "Höhepunkt" werden die Weine angezeigt, die ihren Höhepunkt erreicht haben.
  • Bei Auswahl von "Höhepunkt nicht nöher bezeichnet" werden die Weine angezeigt, für die kein Höhepunktdatum eingegeben wurde.
  • Bei Auswahl 'Keine Angabe' zeigt die Weine an, für die kein Verbrauchsdatum eingegeben wurde.
  • Bei Auswahl von "Datum abgelaufen" werden die Weine angezeigt, für die das Verbrauchsdatum "vor" abgelaufen ist.
  • Bei Auswahl von "Aufbewahrungsdatum abgelaufen" werden die Weine angezeigt, für die die Reifefrist abgelaufen ist..
  • Bei Auswahl von "Zu jung" werden die Weine angezeigt, für die das Verbrauchsdatum "Nach" nach dem aktuellen Datum liegt.
  • Bei Auswahl "Stückpreis" für den Preis zeigt die Kaufpreise für die Einheit an, während die Auswahl "Wert" die Gesamtmenge des Weins angibt (Menge X Stückpreis).

Siehe auch:

  • Ingabe Eingänge
  • Ingabe Ausgänge
  • Konsultieren
  • Konsumieren

me_cons


Wissen, wo ein Wein ist

Es gibt vier Möglichkeiten, um zu wissen, wo sich ein Wein befindet, oder um den Wert seines Standorts zu ändern oder um ihn zu erstellen:

  • Einträge eingeben,
  • Eingabe von Ausgaben,
  • Konsultieren Wein,
  • Konsultieren Weinkeller.

Einträge eingeben:

Klicken Sie in der Menüleiste auf 'Eingabe' (Strg + I), dann auf 'Eingänge' (Strg + E) oder auf die Schaltfläche 'Eingänge' (Alt + G).

Wenn Sie sich nicht für die grafische Verwaltung des Kellers entschieden haben, können Sie den Standort Ihres Weins mit bis zu 64 Zeichen eingeben oder den vorhandenen ändern. Die vorhandene wird nur angezeigt, wenn Ihre Eingabe dafür ausreicht, dh wenn der Eingabecursor in die Mengenzone und nach Eingabe der vorherigen Zonen eintritt. Wenn Sie sich dagegen für die grafische Verwaltung des Kellers entschieden haben, werden Sie Ihren Wein problemlos "aufräumen".

Eingabe von Ausgaben:

Klicken Sie in der Menüleiste auf 'Eingabe' (Strg + I), dann auf Ausgänge (Strg + G) oder auf die Schaltfläche "Ausgänge" (Alt + A).

Der Vorgang ist identisch mit der Eingabe der Eingänge.

Konsultieren Wein:

Klicken Sie in der Menüleiste auf "Konsultieren" (Strg + K) und auf "Weine" (Strg + W) oder auf die Schaltfläche "Konsultieren" (Alt + K).

Der aktuelle Standort wird nur angezeigt, wenn ein Wein ausgewählt ist.

Grafische Konsultieren Weinkeller:

Klicken Sie in der Menüleiste auf "Konsultieren" (Strg + K) und auf "WeinKeller" ("Strg + K)", um ein Auswahlfenster zu erhalten, in dem Sie Ihren Speicher auswählen können.

Siehe auch:

  • Einträge eingeben
  • Eingabe von Ausgaben
  • Konsultieren Wein
  • Konsultieren Weinkeller

me_empl


Elements löschen

Klicken Sie in der Menüleiste auf "Wartung" (Strg + W) und dann auf "Löschungen" (Strg + L). Ein neuer Fernstern wird angezeigt, in dem Sie Folgendes auswählen müssen:

Der Typ des zu löschenden Elements und dann seine Beschriftung.

Wenn Sie sich sicher sind, validieren Sie an dieser Stelle. Wenn dieser Artikel verwendet wird (Balance ungleich Null), werden Sie in einer Meldung darüber informiert, dass Sie ihn nicht stornieren können.

Siehe auch:

  • Wartung
  • Löschungen
<

me_supp


Daten ändern

Klicken Sie in der Menüleiste auf Wartung (Strg + W) und dann auf änderung (Strg + N). Ein neuer Fernstern wird angezeigt, in dem Sie Folgendes auswählen müssen:

die Art des zu ändernden Datensatzes und dann dessen Beschriftung. Wenn Sie einen Wein ändern, werden dessen Titel und Artikel sowie seine Abhängigkeiten (Land, Boden, Appellation, Rebsorten) angezeigt.

Zu diesem Zeitpunkt können Sie den neuen Wortlaut und möglicherweise den Artikel sowie die Rebsorten eingeben, wenn es sich um einen Wein handelt. Wenn Ihre Eingabe korrekt ist, klicken Sie auf Validieren.

Siehe auch:

  • Wartungsmenü
  • änderung

me_modif


ändern Sie einen Kaufpreis

Sie haben vier Möglichkeiten, einen Kaufpreis zu ändern:

  • entweder während eines Weinausflugs
  • entweder während eines neuen Weineintrags
  • entweder über das Menü 'Wartung', 'Bewegen'.
  • oder einfacher, wenn Sie einen Standardbericht anzeigen - klicken Sie mit der rechten Maustaste auf den Wein (mit dem Sie die letzte bekannte PU ändern können, um den Bestand zu bewerten).

Siehe auch:

  • Eingänge
  • Ausgänge
  • Standardberichte
  • Bewegen

mod_prix


Ändern Sie einen Ort

Sie haben drei Möglichkeiten, einen Standort (oder ein Schließfach) zu ändern:

  • entweder während einer Weinkonsultieren
  • oder wenn Sie den Keller konsultieren
  • entweder über das Menü 'Wartung', 'Bewegen'.

Siehe auch:

  • Konsultieren Wein
  • Konsultieren Keller
  • Bewegen

mod_cas


Verwalten Sie einen neuen Weinkeller

Um einen neuen Weinkeller in einer separaten Datei verwalten zu können, müssen Sie eine neue Weinkellerdatei (* .MDB) erstellen. Klicken Sie in der Menüleiste auf Files und dann auf Neu (Strg + F, Strg + N). Daraufhin wird das klassische Windows-Dialogfeld zum öffnen von Dateien angezeigt, in dem Sie das Laufwerk, das Verzeichnis und die Unterverzeichnisse auswählen und den Namen Ihrer neuen Datei mit der Erweiterung "MDB" eingeben müssen. .

Klicken Sie nach Eingabe des Dateinamens auf "Registrieren".

Das Programm fordert Sie dann auf, zwischen einer vorinstallierten und einer leeren Datei zu wählen. Die vorinstallierte Datei enthält eine Reihe von Ländern, Regionen und Appellationen. Diese Datei entwickelt sich weiter. Für die leere Datei müssen Sie eine "Heimat" -Währung auswählen, entweder US "$" oder €. Schließlich erscheint der Fernstern "Konto" und Sie müssen ein Konto (Eigentümer) erstellen.

Wenn Sie keine separate Datei erstellen möchten und den bereits vorgenommenen Eintrag in Bezug auf Länder, Terroirs, Farben, Appellationen, Container usw. nutzen möchten, fügen Sie ein neues 'Konto' hinzu: Klicken Sie auf Files, Konto (Strg + F, Strg + K), geben Sie die Daten des Eigentümers ein, klicken Sie auf "Erstellen", wählen Sie das neue Konto aus und bestätigen Sie.

Siehe auch:

  • Dateimenü
  • Untermenü 'Neu‘
  • Konto

me_nouv


Datei ändern Weinkeller

Klicken Sie in der Menüleiste auf Datei und dann auf öffnen (Strg + F, Strg + O). Das klassische Dialogfeld zum öffnen von Windows-Dateien wird angezeigt, in dem Sie das Laufwerk und das Verzeichnis auswählen müssen , die Unterverzeichnisse und die zu öffnende Datei. Um Ihre Auswahl zu bestätigen, klicken Sie entweder auf "öffnen" (oder "OK", abhängig von der Windows-Version) oder doppelklicken Sie auf den Namen der Datei.

Siehe auch:

  • Menü Files
  • Untermenü öffnen

me_changer


Ändern Sie das zentrale Bild des Hauptmenüs

Klicken Sie in der Menüleiste auf Datei und dann auf Landschaft (Strg + F, Strg + D). Für das zentrale Dekor wird das klassische Windows-Dialogfeld zum öffnen von Dateien angezeigt, in dem Sie das Laufwerk auswählen müssen , das Verzeichnis, die Unterverzeichnisse und die zu öffnende Datei (* .BMP oder andere). Um Ihre Auswahl zu bestätigen, klicken Sie entweder auf "öffnen" (oder "OK", abhängig von der Windows-Version) oder doppelklicken Sie auf den Namen der Datei.

Eine andere Möglichkeit für die zentrale Dekoration besteht darin, dass Sie ganz einfach auf das Bild doppelklicken, um das Dialogfeld zum Öffnen von Dateien zu erhalten.

Wenn Sie ein neues zentrales Dekor erstellen möchten, können Sie sich von den mit dem Programm gelieferten Etiketten inspirieren lassen, wenn Sie zeichnen möchten. Sie können auch Etiketten scannen (Menü "Datei", "Etiketten"). Es ist auch möglich, ein Foto oder eine Zeichnung anzuzeigen, die nichts mit Wein zu tun hat, z. B. das Foto Ihrer Kinder oder Ihrer Katze oder Ihres Hundes. Die Größe des Fensters ist in der Tat veränderbar.

Siehe auch:

  • Menü Files
  • Dekor

me_dec


Lösen Sie ein unerwartetes Problem

Trotz meines guten Willens finden Sie in dieser Hilfedatei möglicherweise keine Antwort auf Ihr Problem, oder Sie müssen mir Kommentare zum Programm senden.

Klicken Sie in der Menüleiste auf "Hilfe" und dann auf Hotline (Strg + H, Strg + O). Der Fernstern zeigt dann meine Post-, Telefon- und E-Mail-Details an (am Tag der Eingabe dieser Datei!). . Bei nicht funktionierenden Problemen (Laden unmöglich ...) ist es vorzuziehen, mir (per E-Mail) zu schreiben, Ihre Konfiguration anzugeben und das Problem zu erklären. Bei telefonischen Anfragen, vorzugsweise abends, bringen Sie bitte Ihre Lizenznummer mit ... (es sei denn, Sie befinden sich in einer Testphase)

Siehe auch:

  • Hilfemenü
  • Hot Line

me_prob


Land

Es ist das Herkunftsland des Weins.

Zum Beispiel:

Frankreich, Spanien, Chile, Argentinien, Deutschland ...

me_pay


Boden

Es ist die Herkunftsregion des Weins.

Zum Beispiel:

Bordeaux, Burgund, Elsass...

Alto Ebro (Rioja), Murcia (Yecla)...

Das Boden hängt vom Land ab

me_ter


Farbe

Farben:

Die häufigsten Farben: Weiß, Rot, Rosé.

Nichts hindert Sie daran, etwas anderes zu tun, zum Beispiel:
Weiches Weiß, trockenes Weiß usw.

me_cat


Appellationen

Es ist die 'geografische Herkunftsregion' des Weins ( Qualitätswein bestimmter Anbaugebiete), entweder: AOC Appellation d'origine controlée in Frankreich oder Denominazione di Origine Controllata in Italien oder Denominación de origen in Spanien, zum Beispiel: Listrac, Margaux, Médoc, Moulis, Saint Julien... die im Bordeaux Boden zu finden sind.

Jede Appellation gehört zu einem Boden das zu einem Land gehört. Die oben genannten befinden sich im Boden 'Bordeaux' (Frankreich). Eine Appellation kann nur einmal existieren. UND DER CHAMPAGNER IST FRANZÖSISCH, NICHT RUSSISCH!!

me_app


Titel

Häufigste Titel: Château, Domaine, Clos, (nichts!)...

Titel sind unabhängig von den anderen Komponenten. Wenn für einen Wein kein Titel eingegeben werden kann, geben Sie oder ein "." (Punkt), wodurch in den verschiedenen Berichten und Listen nichts angezeigt werden kann.

me_tit


Artikel

Artikel ist zu verstehen als: Le, La, Les, De, Du, Des, De La..., er wird zwischen dem Titel und dem Jahrgang eingefügt. Zum Beispiel: Château la Pompe. Wenn es nicht vorhanden ist, geben Sie " " (Leerzeichen oder nichts) ein.

Wenn Sie diese Komponente separat eingeben, können Sie den Namen des Weins genauer sortieren. Der Artikel ist unabhängig von den anderen Komponenten.

me_art


Weine

Wein ist der Name des Weins, zum Beispiel: (Château) Beychevelle, Ducru Beaucaillou,...

Wenn der Name des Weins mit einem Artikel beginnt, geben Sie diesen Artikel in die dafür vorgesehene Zone ein, damit beispielsweise das Château du Glana im 'G' und nicht im 'D' klassifiziert wird.

Der Wein hängt von der Appellation ab, die vom Boden abhängt, das vom Land abhängt. Die vorhergehenden Beispiele sind die Appellation "Saint Julien", Boden "Bordeaux", Land "Frankreich".

Siehe auch:

  • Land
  • Boden
  • Farbe
  • Appellation
  • Titel
  • Artikel

me_cru


Jahrgänge

Der Jahrgang eines Weins ist das Jahr der Ernte. Nicht alle Weine sind Vintage-Weine, nur Qualitätsweine, was nicht bedeutet, dass Nicht-Vintage-Weine nicht von Qualität sind. Wenn der Wein, den Sie eingeben, kein Jahrgang ist, müssen Sie ein "eingeben" oder auswählen ein "." (Punkt).

Der Jahrgang ist unabhängig von den anderen Komponenten.

me_mil


Behälter

Der Behälter ist, wie der Name schon sagt, der container, der den Wein enthält. Die häufigsten sind:

Flaschen (75cl), Magnums (150cl), halbe Flaschen...

Der Behälter ist unabhängig von den anderen Komponenten.

me_cnt


Kauf Stückpreise

Im Gegensatz zu anderen Bereichen des Eintrags ist nicht zwingend erforderlich, wenn die 12 Flaschen Chateau Margaux 1957, dass Sie zur Zeit der Aufnahme angeboten wurden (zum Glück!), Sie nicht den Preis kennen der einzige Nachteil ist, dass sie die Anweisungen und Listen durch das Programm angeboten verursacht, werden Sie nie zeigen Wert in diesem Bereich sehen und tabellarische wird falsch sein.

Sie können auch den Preis je Maßeinheit ändern Sie den aktuellen Bestand der Fernstern "Standardberichte" nach einem Rechtsklick auf die betreffende Wein und wählen Sie "Neuer Preis" zu schätzen.

me_pua


Doppelte Namen

Es gibt Burgen, die unter demselben Namen unterschiedliche Farben produzieren, zum Beispiel rote und weiße mit demselben Namen. Frühere Versionen der Software haben diese Art von Dingen schlecht gehandhabt, und in den Wartungs- und Auswahlfernsternen wurde unter bestimmten Bedingungen nur ein einziges doppeltes Namensvorkommen angezeigt, das mit dem ersten erkannten übereinstimmte. Um Probleme zu vermeiden, wurde das Farbkriterium auf das Niveau des Behälters und des Jahrgangs gesenkt, und die Wartungsfernstern sind vollständiger. Zum Beispiel werden das Land, das Terroir und die Bezeichnung für einen Wein angezeigt.

Siehe auch:

  • Wartung Aktualisieren
  • Wartung löschungen
  • Berichte Spezielle
  • Konsultieren

me_double


Die Struktur der 'Wein Keller'-Datei

Die Datei, in der Ihre Daten gespeichert sind, hat die Erweiterung ".MDB". Es handelt sich um eine Datenbankdatei "Access". Die Struktur der Datei bedeutet, dass der physische Ort eines gelöschten Artikels nicht wiederverwendbar ist. Es handelt sich um eine logische Löschung, Auch diejenigen, die viele Änderungen (an Notizen oder Bildern) oder viele Löschungen vornehmen, verfügen im Menü "Wartung" über das Untermenü "Datenbankverdichtung", das, wie der Name schon sagt (!), zulässt um ihre Datei neu zu organisieren, indem der von den gelöschten Datensätzen verbleibende Speicherplatz wiederhergestellt wird. Diese Funktion beginnt mit dem Speichern Ihrer Datei in ".BAK". Löschen oder verschieben Sie die '.BAK'-Datei (falls vorhanden), bevor Sie sie verwenden.

struct_fic


Einstellungen

Die verschiedenen Parameter wie die Druckeinstellung, die verwendete Sprache, das Trennzeichen für den Export von Daten, die Position und die Abmessungen der Fernsterne usw. werden in der Datenbankdatei (Syst.Mda) gespeichert. und werden beim Erstellen einer neuen Datei beibehalten. In der Netzwerkversion werden sie auf jeder Station gespeichert, wobei jeder Benutzer seine eigenen Einstellungen vornehmen kann.

pref


Größenänderung

Fenstergröße ändern

Das Startfenster (Begrüßungsfernstern oder Nag-Fernstern):

Sie können es vergrößern, indem Sie zu "Optionen" (Menü "Einstellungen", "Optionen"), Registerkarte "Verschiedenes" gehen, "Startfenster vergrößern" aktivieren und eine Vergrößerung von 1 bis 4 angeben.
Während der Testphase wird auch das letzte Fenster, identisch mit dem ersten, vergrößert.

Alle anderen Fenster (oder fast!):

Sie können in der Größe geändert werden, indem die Abmessungen aller Felder, aus denen sie bestehen, proportional beibehalten werden.

Klicken Sie dazu mit der rechten Maustaste auf einen freien Bereich, dann auf das Menü "Proportionale Vergrößerung" und dann auf "Min, 1 bis 5 oder Max". Es wird der zuletzt verwendete Wert überprüft.

Um zur Originalgröße zurückzukehren, können Sie entweder auf eine freie Stelle im Fenster doppelklicken oder Strg + Umschalt + O drücken.

Wenn ein Fenster den Rahmen verlassen hat und nicht mehr angezeigt wird, drücken Sie einfach Strg + Umschalt + S. Dies passiert, wenn Sie mit mehreren Bildschrimen arbeiten und zu nur einem zurückkehren.

Um das Fenster einfach zu zentrieren, drücken Sie Strg + Umschalt + C.

Hauptmenü Fall

Erste Möglichkeit: (Option "Proportionale Vergrößerung" für das Hauptmenü deaktiviert)

Die zentrale Zeichnung des Hauptfensters ist im "Hochformat". Vielleicht haben Sie ein Etikett oder ein Bild, das breiter als hoch ist? Wenn dies der Fall ist, vergrößern Sie das Fenster, indem Sie die rechte (oder linke) Seite mit der Maus auf die gewünschte Größe "ziehen".

Zweite Möglichkeit: (Option "Proportionale Vergrößerung" für das Hauptmenü aktiviert)

Funktioniert wie andere Fenster

resizeform/cav1f71, 1bis


Fensterhintergrundbilder

Gilt für fast alle Fenster:

Suchen Sie zunächst ein Bild, das die gleichen Proportionen wie das Fenster hat. Klicken Sie dann mit der rechten Maustaste in einen freien Bereich und wählen Sie das entsprechende Menü aus.
Wählen Sie Ihr Bild oder eine einfarbige Hintergrundfarbe. Sie können auch die Farbe der Titel ändern, wenn Sie sie aufgrund der Bildfarben nicht richtig sehen können.

Nachteil: Je nach Größe des Bildes wird die Größenänderung langsam und ruckartig

imagefond / cave1fond


Druckeinstellung

In alle Software (oder so), ist es ein Menü 'Druck‘. Drucker passen nicht immer in der gleichen Art und Weise so unangenehme überraschungen zu vermeiden, wurde eine Möglichkeit geschaffen, einige Eindrücke zu reduzieren, damit sie passen in (fast) alle Eindrücke.s.

So konfigurieren Sie es: Klicken Sie in der Menüleiste auf "Einstellungen" (Strg + P) und dann auf "Druckeinstellungen" (Strg + R). Ein neuer Fernstern wird angezeigt, der der Druckeinstellungen, einschließlich der Verwendung ist wie folgt:

  • Klicken Sie auf "Drucken starten".
  • Wählen Sie auf der resultierenden Seite die Grenzwerte für Ihren Bericht aus.
  • Wählen Sie in den Dropdown-Listen (Auf, Ab, Links, Rechts) die Buchstaben aus, die den gewählten Grenzwerten entsprechen.
  • Bestätigen Sie Ihre Auswahl und testen Sie sie mit einem Ausdruck.

Siehe auch:

  • Drucker setup
  • Druckeinstellung

me_rim


WeinEtikett

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

ändern Sie gegebenenfalls die Festplatte, das Verzeichnis / das Unterverzeichnis, klicken Sie auf eine Datei und überprüfen Sie diese, um Ihre Auswahl zu speichern. Die Adresse des Bildes wird in die Datenbank geladen. Achten Sie daher darauf, die Bilder nicht zu verschieben oder zu löschen.

Sie können auch direkt im Internet nach Bildern suchen, diese herunterladen und in Ihrer Datei speichern. Sie können auch direkt im Internet nach Bildern suchen, sie herunterladen und in Ihrer Datei speichern.

Sie haben die Wahl zwischen Bildern vom Typ "BMP", "JPEG", "PNG", "GIF", "ICO", "EMF" und "WMF".

mfeti/cav1eti


Aktualisierung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Sie können die neueste Version der Software aus dem Internet herunterladen. Achten Sie auf Ihre Lizenz und die Anzahl der Versionen. Die Sicherung der alten Version erfolgt automatisch.

mmaj/cav1mmaj


Utilisateur en cours

Fenêtre Utilisateur en cours

Affichage de l'utilisateur en cours

mmuc


Lieferantenänderung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

modfou/cav1mf


Verkostungsblatt Ausgänge

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Diese Ansicht ist ein Beispiel für einen Rotwein. Die einzugebenden Merkmale sind für einen Weißwein, Rosé oder Champagner nicht identisch.

Wenn Sie auf die Schaltfläche 'Registrieren' klicken, überprüft das Programm zuerst alle eingegebenen oder ausgewählten Daten und speichert nicht, wenn ein Fehler auftritt. Wenn Sie den Vorgang beenden möchten oder wenn Sie fertig sind, klicken Sie auf die Schaltfläche "Schließen".

Um ein "Problem" zu entfernen, klicken Sie auf "Problem".

mssdeg/cav1ssdeg


Zusammenfassung

Bewegen Sie den Mauszeiger über den Bereich, für den Sie Hilfe benötigen.

Um die Gesamtmenge Ihres Weinkellers zu kennen, aufgeschlüsselt nach Farbe, Jahrgang und Appellation.

recap/cav1ettc